problems unmapping a network drive that no longer exists

By Spike ยท 6 replies
Feb 26, 2005
  1. I've just re-installed my machine(XPpro1), and set up the network again directly with my second machine (xppro2) via a crossover cable.

    on the previous network, I had mapped network drives. XPpro2, having not been neinstalled still shows those drives. I would like to get rid of them, but because there is no such network place as there was previously when I try to discaonnect them, I simply can't seem to get rid of them

    Does anybody know how to unmap/delete these redundant drives?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Right click on the drive and select "Disconnect"?
  3. Spike

    Spike TS Evangelist Topic Starter Posts: 2,168

    Thanks for the reply, nodsu.

    The problem I'm having, hopefully explained a little better, is that...

    ...On the new network (with a drive I mapped on the current and new installation to test the disconnect option) I clicked disconnect, and it disconnected and dissapeared.

    on the network drives that don't acctually have anywhere to point to anymore, I get the error message "The network connection could not be found", and they remain.
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6


    How about "net use /delete x:" from the command line?
  5. Spike

    Spike TS Evangelist Topic Starter Posts: 2,168

    Thanks again Nodsu. That seemed promising, but here's the cmd window readout....

    net use -

    and uploaded jpeg of 'my comp'...

    any other ideas?
  6. 4n75

    4n75 TS Rookie

    Try this ....


    Check if you have a logon script running somewhere on your pc or on the remote pc, check your registry "local machine/software/microsoft/windows/current version/run & runonce" you might see a logon script there or in your startup directrory.Also if there is a logon script on the remote pc and you are using the same pc name and user name on the new installation try to rename the pc and use a different username, so if the logon script is on the remote pc it wount find that one anymore.

  7. Spike

    Spike TS Evangelist Topic Starter Posts: 2,168

    1, no logon script
    2, no registr entries
    3, no startup entry
    4, different pc name - It's entirely possible that could have worked, but would have required me to set up the network again. :)
    5, no remote logon script

    Thankyou very much for your help though. All valid possibilities if I'd done anything like that and forgotten about it.

    The problem has been resolved now. I don't know how, but it was after a re-boot. The drives weren't dissapearing on re-boot originally, so I can only guess it must have been one of the 'net use' commmands I tried, including 'net use /persistent:no', not that I have much idea of what that did!

    Many thanks both! :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...