RAM is underclocked...?

This what I discovered...

Slot #1
Type DDR3
Size 2048 MBytes
Manufacturer Crucial Technology
Max Bandwidth PC3-12800J (800 MHz) <---------------------------- Default/Normal
Part Number BL25664BA160A.16FG
Serial Number A5020D28
SPD Ext. EPP


This is what your RAM is currently operating at:

Memory
Type DDR3
Size 4096 MBytes
Channels # Dual
DRAM Frequency 533.3 MHz <-----------------------------underclocked....?
---------------------
CAS# Latency (CL) 7 clocks
RAS# to CAS# Delay (tRCD) 7 clocks
RAS# Precharge (tRP) 7 clocks
Cycle Time (tRAS) 19 clocks
Command Rate (CR) 1T

So... How do fix this? I know if concerns bios, but I have been unsuccessful so far and it's making anything I play(game wise) crash. Help?
 

nissanman

Posts: 247   +2
Your RAM is set to 1066 in the BIOS it seems. Change it to 1600Mhz. You will also have to set the RAM to its rated voltage and timings in order to run at its rated speed correctly. It should say on the memory module how much volts it needs and what its timings are.

Hope this helps.

Edit. If your memory supports XMP, you might be able to enable the XMP profile in your BIOS, which will set up everything correctly for you.
 

nissanman

Posts: 247   +2
What motherboard do you have? The manual for it will tell you in detail how to go about changing these settings in the bios better than I could on here.
 

nissanman

Posts: 247   +2
Ok, I read the manual and it appears that you particular motherboard only supports up to 1333Mhz DDR3 memory. Under the Advanced tab in your bios, there will be another menu titled JumperFree Configuration. In there, there should be a DRAM Frequency option. You can try setting that to the maximum vale (1333Mhz) which should take your ram up to 1333Mhz (667Mhz effectively). You will not be able to get the full 1600mhz from your memory because your motherboard does not support it. Unless you overclock your CPUs bus speed, but that can cause problems. If you set the ram to 1333Mhz and it crashes, just set it back to 1066 leave it at that. You wont notice a big difference in performance anyway.
 

slh28

Posts: 1,703   +172
By the way DDR3 stands for DOUBLE data rate, so you're currently running at 533*2 = 1066Mhz. You won't see much difference bumping it up to 1333Mhz.

Are you sure the games crashes are because of the RAM? I'd look into updating your video card drivers first (go to the AMD or Nvidia website to download).
 

nissanman

Posts: 247   +2
So... How do fix this? I know if concerns bios, but I have been unsuccessful so far and it's making anything I play(game wise) crash. Help?

Ahh, it appears I read that last line wrong to begin with. I thought it read that games were crashing if you tried to do anything to increase the speed.

The RAM running at 533Mhz (1066Mhz DDR) is unlikely to be the reason behind the crashing. Have you checked your CPU temperatures? A program such as RealTemp will monitor your CPU temps for you. Might pay to clean any dust in the system out also, and make sure all fans are still working. Also, do what slh28 suggested and update your video card drivers as outdated drivers can cause problems in some games.