Random Odd Computer Lock Ups (Vista)

Status
Not open for further replies.
Hi there,

Recently I've been having some odd lock-ups on Windows Vista 32-bit.

It started when I was running Resident Evil 1 on PSX emulator (Don't flip people, I own the game, my PS1 just died).

Since then, I've done 3 or 4 complete reformats, but the problem persists.

The problem I can't seem to link to a specific issue, it happens under any type of use, light or heavy. I can stress test fine, yet using Firefox, it can crash (No specific websites), or my TV tuner, where when it locks-up, the sound starts stuttering rapidly.

The lock-up is that the screen freezes, I can't use Keyboard, Mouse, anything, except the Reset/Power button. Harddrive activity ceases.

I've used Seatools DOS Boot Disc to check both my Seagate 500 and 1000 GB HDDs, Short and Long tests passed.

I tried memtest86+ for 6 hours with no errors, and Window's version of a memory check for 6 hours with no errors.

Temps are fine, it isn't overheating, generally CPU is 42-45, and NB is 35-40

There is no rhyme or reason to these lock ups, as I've said, it just stops, if there's sound, it stutters, no mouse/keyboard, and no HDD activity.

It can happen from every few hours to once every few days.

Can anybody please offer some ideas? I'm at wits end here.

Any input/advice appreciated :)

Here's the specs:

ASUS P5N-D Motherboard
Intel Core 2 Duo E8400 (Stock)
2 GB Kingston DDR2 667 (Stock)
Ultra LSP 750 Watt Power Supply
Seagate Barracuda 500 GB (OS)
Seagate BArracuda 1000 GB (Data)
2 XFX 8800 GT Alpha Dog Edition Video Cards (Stock)
 

pimpmypc

Posts: 111   +0
Did you checck the page file usage? Also did you check the processes and make sure theres nothing using alot of memory and cpu usage. Have you ran anti virus scans? Also try updating windows if needed.
 
  • Thread Starter Thread Starter
  • #3
Windows is fully updated, currently with Firefox and Windows Live Messenger running (The same 'stress' my PC was put through when these events happened)

815 MB/2GB RAM used
2% CPU
Page FIle 1084/4332M

I also ran Spybot and Avast to check for malware.

Whats the opinion? Hardware or software?
 
Status
Not open for further replies.