Reboot failure - Advent 7046

By Andeee ยท 9 replies
Jan 23, 2008
  1. hi there.

    Not completely sure this is the right place for this thread but anyway.

    I have an Advent 7046 (rebadged MEDION WID2000). I have recently completed a clean install. Each time I ask the machine the reboot, it shuts down fine, then hangs before the BIOS system checks begin and requires a hard shutdown, after which it boots normally. I suspect it is a bios problem, but I'm not certain, and the only bios 'updates' I've found so far seem to be older than my current version.

    Thanks for any help you guys can give me. It's quite frustrating.
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    What is happening here depends at which point the reboot hangs.
    Is this after the first page but before the windows boot has completed?
    What is showing on the screen before you have to make the hard shutdown - is there a prompt or does it just stop?
    I would suspect the windows install and maybe a problem with the boot sector of the hard drive - what prompted the windows reinstall?
  3. Andeee

    Andeee TS Rookie Topic Starter

    hi Albert.

    The reinstall was prompted by a busted master boot record. The problem had been there before I formatted and reinstalled however. The machine hangs before the BIOS check ie nothing appears on the screen, no memory check, no bios. The machine starts, the fans run up and the screen stays blank. This also seems to be happening after a shutdown as well. Strangely, if the machine has been off for some time (overnight say) it boots fine first time, but will still not reboot. This isn't a heating problem as the machine has an additional laptop cooler.
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Hi Andeee
    If a machine will not do a warm reboot but will cold after standing, it is more often than not a motherboard problem related to capacitors.
    Did you remove the HDD or any other component? Is it possible you disturbed the memory - try reseating it. The same for the HDD.
  5. Andeee

    Andeee TS Rookie Topic Starter

    It won't always boot from cold, but most of the time it will.

    As advised I've reseated both RAM and HDD but no change. the HDD was removed during the reinstall but the ram was not disturbed.

    Also found that it is a MEDION WID 2000 (MD41270).
  6. Shadow1985

    Shadow1985 TS Rookie

    Hi Andee,

    I'm a professional repair guy, running my own repair company. Advent (Mitac/Medion) are the most popular machines i repair. The 7046, and the 7039 (the Athlon64 version of the 7046) have common failures, which are:

    1. The backlight CCFL inverter (I serviced my friend's dad's after just 3 months, the backlight went on it.

    2. Not starting properly, and/or shutting down (My friend's dad's did this too, he had it replaced 3 times!)

    The non starting on warm reboot is probably the RAM, i've replaced the cheapy sticks that Medion put in these, with good quality Corsair and Kingston stuff, and the problems have gone away.

    You can tell if it's going to reboot properly by watching the keyboard status lights. If the BIOS POST hasn't initialised, they won't flash, and sometimes the cooler won't spin up.

    The standard RAM is always cheap Micron stuff, or similar, and it never lasts. Try another good stick of 512MB PC2700 DDR SODIMM, the problem might go away. Failing this, remove the wireless card and modem (if fitted), and try it again. Sometimes a device doesn't respond to POST "pings" and this can cause the POST to hang.

    The faulty capacitor issue isn't relevant to the boards in these, they're good quality. If any have failed, it's heat related.

    Keep us updated ;) It might be a good idea to hit ESC once the ADVENT logo comes up on POST, then you can see what's going on. Enter your BIOS setup (F2), and make sure the BIOS is set to do a full memory check, rather than skipping it. More than likely a full check might bring out any problems. You could also try a good memory tester in Windows too!

    Good Luck :)
  7. Andeee

    Andeee TS Rookie Topic Starter

    Hi Shadow.

    Thanks for the detailed reply. I have the Advent boot logo off anyway and do run a full memory check. My machine was shipped with 2x Samsung 256mb 2700 DIMMs. I replaced one a while ago with a 1025mb DIMM and taking out the old 256mb seems to have done the trick.

    I did buy the system about 5 years ago so I guess they just wore out. Strange thing is that I did try swaping the 256mb DIMMs a while back to see if that helped, which it didn't. Maybe it's a compatibility problem with the two different DIMM's...?

    added: 11:18 spoke too soon. still not rebooting properly.
  8. Andeee

    Andeee TS Rookie Topic Starter

    double post
  9. Shadow1985

    Shadow1985 TS Rookie

    There's one thing i did with the 7039, the AMD64 version of the 7049, and that was to take the BIOS a version backwards, and it worked. It was a bug in the BIOS code. Failing that, try dismantling your machine (if you're confident) and clean your heatsink/fan assembly out, and renew your thermal paste. It's something i do with a laptop every 3 months, and a warm running processor can cause a reboot not to complete, especially a warm reboot. That's why turning it off then switching on again works. If you have one, try a brand new stick of RAM. Other than these things, looks like the motherboard may be on it's way out. You've had it 5 years? No way are they that old!

    I can't believe you had Samsung RAM stock!

    UPDATE: One thing has just come to me. Take any MiniPCI devices and fitted modem out and try it! A defective PCI device can cause this too.
  10. Andeee

    Andeee TS Rookie Topic Starter

    Ok thanks I'll try it. The fan i clean fairly regularly, but I could do with new thermal paste. The only BIOS i've found is an earlier version than mine, so i've been reluctant to use it, but I'll give it a go.

    It's here on the medion support site. Version A1E, mine is version A1G.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...