1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

reference memory errors

By baffeled
Mar 12, 2007
  1. hi, im new and not nearly computer savvy as i could be. to the point thou, i log on to battle net and play warcraft III. when im in a game and save to play at a later date, i cant load it back up. i get an access violation at 001B;6F6A15A9 the instuction at '0x6f6A15A9' reference memory a '0x0171428c'. the memory could not be read. then it disconnects me from battlenet and when not on battle net it closes the application.
    this is the only error i get and the only game it comes up on. ive asked dell support(no help, no suprise), battlenet open tech and they give me a run around too. ive uninstalled and re-installed the game several times. ran a registry fix, disk scan check and installed a new sm bus driver. none of this worked. also we just updated our grafix card.
    i have no clue what to do and if you do, please help me. and in not computer literate so PLEASE make it in the simplest terms you can...lol.
    thank you. oh by the way i have windows xp if that will help
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    run memtest 86+ booted from a floppy or CD for at least 7 passes.
  3. baffeled

    baffeled TS Rookie Topic Starter

    does it have to be on a floppy or cd? i found the web site and it says i can dl it from there..i think. by the way, im proud of you troops over there and its too bad your still there.
    ok dig this...i have dl a version of the memtest and i dont know what who why where ..etc. its all greek to me. it said to put on a formatted disk. i formatted a disk and then tried to install; the message said my disk wasnt formatted. im going in circles. am i to got in to a command screen or something? im sorry but i am totally lost when it come to computer stuff. ive never been around them untill a year ago or so and so all this jargon is a foriegn language to me. im and old dog tryin to learn new tricks...im still using the HnP method as i type. please have patience with this illiterate civilian..lol.
    ok new problem...i used a disk i knew had stuff on it,earlier i used a new disk. when i tried to install the program on to the disk it did something to my disk and un formatted it or something. now i cant pull up the stuff i did have on it. what is going on?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...