Referenced Memory Error

By Biznich ยท 271 replies
Nov 15, 2003
  1. de redder

    de redder TS Rookie

  2. de redder

    de redder TS Rookie

    And found this

    and this

    On Thursday, August 21, 2003 at 4:12 am, Gary wrote:
    >Left click on My Computer - select Properties - Go to the Advanced Tab to the right
    >and click on it - In the performance section ; click on advanced options - In the
    >lower box you will see Virtual Memory - Increase the size ( 400 min and 2000 Max
    >) click on set - You will have to reboot your system - This should fix the problem
    >- Gary

    and this

    This has worked on a few machines for me; Clear the Temp cache first then change the memory dump- Memory dump instructions Push Start- Go to contol panel- Select System- Select Advanced- Select settings under startup and recovery- under write debugging information change small memory dump 64 kb to "none"- Reboot If that does not correct the problem restore the setting as it was

    But till now nothing works for me.
  3. de redder

    de redder TS Rookie

    Okay i have only with sh3 that error. But with dr. Watson applied i
    don`t see it anymore.

    I think that everybody has to look at his registry if he is missing or has
    a value 0 instead of 1.

    hkey_local_machine-system-currentcontrolset-control-session manager-memory management
    and look for
    DisablePagingExecutive waarde = 1
    LargeSystemCache = 1

    and then this one

    Create a new subkey called AlwaysUnloadDLL with a default value 1

    Some were changed or missed by a unknown matter.

    Try it!!
  4. prequarius

    prequarius TS Rookie

    i'm also getting this kind of issue. it seems to only happen when ever i select a large video. here are the codes im getting:

    the instruction at "0x0350321f" referenced memory at "0x00000000" could not be "written"


    the instruction at "0x03c5321f" referenced memory at "0x00000000" could not be "written"

    any help would be greatly appreciated! i'm currently running winxp pro sp2, on a P4 3.06 GHz, 1gig ram, and close to 900gigs of HDD (in total) radeon 9800pro, sound blaster audigy 2... anything else im leaving out?
  5. de redder

    de redder TS Rookie

    I have got rid of the error now.
  6. deronjthomas

    deronjthomas TS Rookie

    reference memory can not be read

    I had this problem. It was a Hard drive cable. A 80pin IDE Cable was acting like a 40pin IDE. Once I replaced the cable it ran just fine.
  7. mastur b

    mastur b TS Rookie

    Solution To Memory Referencing Error


    I bought a brand new top of the line video card and my computer started giving me that stupid message when I played counterstrike or guild wars. It seemed fine when I first started playing, but ten minutes later it would give the error message every time I retried playing.

    My tech support guy at work said that I probably have a bad memory stick and to try taking one out and see what happens. When I opened up my computer, I realized that it was really really hot inside. SO, I set a little desk fan next to my open computer and tried playing counterstrike. An hour and a half later I realized that I found the solution to the problem. When the temperature gets too high inside the tower, the memory does not perform efficiently and can *#&^ up.

    Since I bought my video card I couldnt play cs or gw for more than five minutes. After I placed the fan to cool the inside of the comp, I played as long as I wanted.
  8. herrfrog

    herrfrog TS Rookie

    De Redder, thanks for your participation! I am perhaps very impressed. I am trying it now, and since I get this errror the most when I close my browser (Mozilla) we should find out whether these worked or not soon. In my case, the first two keys were both 0, and the always unloadDLL existed, but had no value, and I made it a 1. I do not believe it is a problem due to overheated computer (although it is time for a cleaning, now that I think of it) like another just suggested, and I find myself getting it specifically in association with certain programs, usually on closing them.

    I am not convinced it is something Microsoft is responsible for either. I have installed dozens of programs on this computer, and it would be interesting to see if many people posting here shared some common program or another.

    --- OK, I have opened and closed the browser and other programs this error occurs most often with, and I am not seeing the errror at this time. I will come back and post in a day or 2. I do notice, I think, that programs close faster after that tweak? Anyway, I am trying out your reg tweak and thank you again for the info!

    Cheers, frog
  9. dmm1673

    dmm1673 TS Rookie

    Memory Error

    I too have been experiencing this problem for some time and have become increasingly frustrated with it. It happened when I was running the computer as a WinXP SP2 Machine and also now as Win2000 SP4 Machine. When I installed Win2000 I removed all software that I did not need, so I basically have system software and what comes with Windows, as well as quickbooks and filemaker server. I repeatedly get the errors both when opening and closing applications. I am accessing this Win2000 machine from a Network, but when it was WinXP I was using it locally. I have run memtest, scannow, virus scans and nothing comes up. I have changed the physical memory with a new one, still having problems. I'm totally stuck, and would like to resolve this problem. I don't think when I removed XP I reformatted the hard drive so I think there are probalby still registry entries for a lot of the software I used to have installed. I could really use some help here. Otherwise I may just see what happens when you drop a computer from a 5 Story building.
  10. dmm1673

    dmm1673 TS Rookie

    "hkey_local_machine-software-microsoft-windows-currentversion-explore" do you mean hkey_local_machine-software-microsoft-windows-currentversion-explorer
  11. herrfrog

    herrfrog TS Rookie

    That is what I took it to mean, and so I have done. I also noticed that the spelling of "waarde" is "word" in english, and I guess that de redder speaks deutsche, or another language. I am having no problems so far. Cheers, frog

    -- How careless of me. I forgot to say: W2k, sp4, P4, 2048mb ram.
  12. esholms

    esholms TS Rookie

    Referenced Memory

    Spongbob Squarepants: lights, camera, pants, installs fine then when my grandson goes to play the game we get an error message "0x00443e93 referenced memory 0x00000000 could not be read, is there a solution to this problem, uninstalled the software and reinstalled still no luck. Using windows xp sp2. 960 mb memory, AMD Athlon sp 3200+, 2.20 GHZ.
  13. herrfrog

    herrfrog TS Rookie

    going on 2 days and no error messages

    So I feel pretty good about De Redder's solution so far. If I start getting them again I will post about it here, but after two days I am still doing OK. I should have mentioned that I backed up the registry before trying de redder's suggestions, of course.
  14. Daphne

    Daphne TS Rookie

    I tried many ways posted in this forum, but still failed. My problem is that when I want to install realone, in the end of installing, error windows came out. It showed 0x6279cbf1 can not be read in 0x00000000. Maybe the same as yours. Nothing can help me. This morning, I uninstalled original realone and reinstall another version. Now it works well, and no this kind information comes out. So I think, this message will be caused by interaction of some application programs.
  15. dmm1673

    dmm1673 TS Rookie

    Still happening

    Even after applying Dr. Redder's solution I am experiencing the problem.
    As many people who have said this is not a hardware problem, I'm starting to doubt that.
    I think this PC may have to be retired.
  16. herrfrog

    herrfrog TS Rookie

    No doubt it is in some cases a hardware problem.

    You may already know all this, but what the hey, sorry:

    If you haven't, I would try memtest first.

    Also, maybe replace the ide cables, and also see how hot the CPU is running, and how clean your heat sinks and cooling fans are. Sometimes a dirty CPU heatsink can impair its cooling ability, and some computer cases just don't cool adequately either. I think if you reboot and go into the bios you will see a tab that says "system health." There you can see how hot you are presently running and probably other infos, depending on your version. Some motherboards offfer you options on setting the "thermostat" for your cpu fan or your system fan, and you can make adjustments there.

    And you can open the case and clean out the dust with a vacuum. And this may be my superstition, but I think you shouldn't allow the fans to rotate too much while vacuuming them. And of course observe proper grounding practices whenever opening the case. If the air is dry enough where you are to allow static electricity very much, try increasing the humidity in the room before doing the work. Very clever chap I know always runs a humidifier when working on computers. Another says he simply doesn't do that sort of work in the winter.

    Back on topic:
    And if this problem happens in association with certain programs or, as in my case, when closing certain programs, it is not as likely to be a hardware issue. I am assuming it is not a hardware problem for me simply because De Reddder's solution seems to have worked. I know nothing for certain, other than I am not getting those messages now. I also scanned my drives and did error checking and defragged them.
  17. Luskan

    Luskan TS Rookie

    The error I was getting was

    "The instruction at "0x00000000" referenced memory at "0x00000000" could not be "read""

    It was with BlackBox and mainly when I browsed folders.

    I fixed it by clearing up 4gb of space on my windows drive (it had 670mb left).. although strange i'm no longer getting that error anymore.
  18. herrfrog

    herrfrog TS Rookie

    OK, got it a couple times again

    It happened 2 or 3 times now, but not when closing a program. Once when Half Life 2 crashed (just installed it.) So de redder's solution seems to have worked for a while, or it fixed one problem but not all. I am still not getting this problem like I did before. I'll post if there are further developments.
  19. dmm1673

    dmm1673 TS Rookie

    One of the applications I was having trouble with I found an update for, which seems to have fixed the issue for that program, a little less headache. There are still a couple other programs where this is happening. Maybe it isn't a hardware issue, but some sort of incompatibility issue.
    I will continue to post if Find out more.
  20. brianna

    brianna TS Rookie

    well after trawling through all 11 pages one thing was mnetioned that sprung to mind, and that was software, so i tried the most obvious and turned off my antivirus.. and volia error message gone. i was getting this error when using a launcher for world of warcraft server and also various other aplications. the antivirus software i have is winantivirus 2006. this incorporates anti virus, spyware, pop up blocker and firewall. also to fill you in ive been running this antivrus software for around 6 months now with no problems , until around a week ago when i had to install a new motherboard and new cpu, along with this i had to do a complete reinstallation of windows which of course included reinstalling my anti virus software, and since this installation thats when the problems started. also on an aside note i also noticed since the new install everytime i start windows i get a pop up for which ive tried everything to remove and had no luck so i dont know if this is any way related to the problems. anyway i will see what happens by doing a clean install of my antivirus software but i dont think the issue lies with that somewhere along the line. we all know that alot of antivirus software uses huge amounts of resources and that could be part of the problem, but id advise everyone to check out firewalls, antivirus, spyware and pop up blockers disabling one at a time or all and see if that helps.
    finally the error i receive is this. the instruction at "0x10001919" referenced memory at "0x00000004" . The memory could not be "read" click ok to terminate the program ( this is for my solidwowlauncher.exe - application error ( world of warcraft launcher))

    my system specs are
    768 ddr ram
    pentium 4 3.0ghz with hperthreading and 1 mb cache
    win xp pro corp edtion with sp2
    256 fx 5700 nvidia agp 8x graphics
    onboard sound
  21. 206tech

    206tech TS Rookie

    Client was receiving the same error that everybody is referencing.

    He was trying to open his time keeping system and I could see Java trying to init then error would pop up.

    I think I narrowed it down to what I think is a problem with Java.

    I found this in my research:

    I tried renaming the folder indicated in the instructions and that didnt seem to change anything at all.

    I tried "repairing" JRE from 'add remove progs'; rebooted, logged on as myself. First time loading the clients page (logged in as me) it loaded successfully. I closed all IE windows and re-opened- page would not load and prompted me with the same error.

    Logged off as me and back in as the client; tried opening the troublesome web page and prompted with same error again.

    Made a few slight adjustments to the Java console to no avail.

    Work Around:
    Although a poor one, I did find a work around. I found that if I click OK and NOT cancel then click the link that the client was having trouble with, it would load successfully. OK only closes the active window, while cancel closes all IE windows. So, OK would leave me back at the original web page with the troublesome link. Clicking it a second time would open the page and the client was able to login and record his time.

    I closed the ticket because the user was happy with this sad excuse for a work around. So it looks like for now Im off the hook with this issue. If I come across it again I think I'll see about spending the day trying to figure it out.

    I really doubt this error has anything to do with hardware. I believe it has to do with a system buffer some where.

    MS KB:
    Talks about how the system doesnt allocate enough buffer......etc

    I trully think that there is a fix for this and Id love to find it!!

    Good luck!
  22. 206tech

    206tech TS Rookie


    Coincidently the client who was receiving the error yesterday had memory on order. I received that ticket today and saw it was for the same guy. I got a little bit excited so I grabbed that ticket and took the memory to him. I installed it and fired it up- alas, the error still poped up when trying to access his online time sheet. His memory was upgraded from 512 to 2GB. I think a huge jump in memory without a resolution kind of puts to rest faulty hardware- Im still leaning towards software\sys files\buffer overflow problems.

    I talked with a co-worker about this earlier today and they suggested uninstalling every version of Java and installing ver 142_03_bld2. I did just that and this FIXED the issue!

    If you are receiving this error upon trying to access a specific web page, check that web page on another machine to see if the web page requires Java.

    I hope this helps outs..
  23. herrfrog

    herrfrog TS Rookie

    Hi, thanks for the input. If this problem is occuring with non-web applications, this may not be as relevant, yes? I was experiencing this with Corel WordPerfect on closing, with Mozilla, typically on closing, and a handful of other apps.

    and BTW, I tried de redder's fix first, and it worked for about 3 days, and then I started having this error msg. again. Then I experienced a crash of some sort that caused my mozilla profiles to be corrupted, and so I lost my emails from the past few weeks. I then ghosted the entire partition, and restored a ghost from a few months back onto it instead. I have gotten the "memory cannot be "read" " error once.

    I want to format the entire drive and start fresh again. I still have no clue as to what this error message is caused by, and I don't know if it has anything to do with my recent crash. I tried Ramtest up to the 10th test, and that's 2 or 3 hours, and no errors. I think it may be a hardware problem in my case even so. I am flummoxed. Win2K SP4, 2gb dual channel ram, 2.4ghz p4 cpu.
  24. brianna

    brianna TS Rookie

    well i know longer have the error at any time now. and all i did was uninstal my antivirus and install a new one, also uninstalled MS office and reinstalled too, and now no errors. if its any help i was using win antivirus pro and as soon as i disabled that the error was gone. whether its a system resources things, a corrupt file in the antivirus, something to do with the firewall built into the antivrus and the associated permissions i have no idea, but for those that have an antivirus or firwall running try disabling them and running one of the apps that causes the error. if there error is gone then time to reinstall or change your software, if not well at least its one more things to cancel out of the equation
  25. kinomerc

    kinomerc TS Rookie

    Hi, I just signed up, because I have this problem now...... actually not mine, but 1 of my customers.
    Just yesterday, she encountered this problem, when she tried to launch MYOB. It is the same message, but with different location......

    i wonder anyone can help......
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...