Tech Stocking Stuffers: 18 awesome gifts under $50

Referenced Memory Error

By Biznich ยท 271 replies
Nov 15, 2003
  1. user_chris

    user_chris TS Rookie

    Mozilla Firefox Problem

    I sucefully unistalled the codecs, but now there is a problem with my browser, firefox. It happened exactly when I unistalled the codecs, but I have no clue what vould have happened. Attached is a screenshot of my screen when I open up firefox. I can still use the safe mode, but I miss all my extensions. If anyone has time, can you post a solution to this problem?I know it is not directly associated with the memory problem, but it may have somehow happened as a result.

    Attached Files:

  2. John25

    John25 TS Rookie

    Memory can not be read errors...

    This issue most likely has nothing to do with your hardware. It's the game.

    I just built a an entirely new computer system and am getting this error.
  3. user_chris

    user_chris TS Rookie

    I Fixed It

    Just so you guys know, the problem may be with the a program you are using. If you are having a major problem, unistall all your recent software, then reinstall it if the problem persists. It might take a while, but if this is really bugging you, you should do it. I had a horrible problem, but then I found out it was with a codec pack. Of course uninstalling the codecs somehow corrupted my only firefox profile, but I eventually recovered everthing, no harm done...sorta.
  4. satnone

    satnone TS Rookie

    a lot of u people really need to go back and make sure u read a lot of previous posts.. a lot of u r giving your conclusions when they obviously cant be right considering other peoples scenarios.. i posted on this back when this thread was like 1 or 2 pages or something and now its like 8 pages haha.. i dont think this problem will ever be resolved.. anyways the only post ive seen that makes any since to me was this

    Try taking out all but one stick and moving that around between the slots if it doesn't work in the first one. I thought my issue was definately software but it turns out it was memory, and it passed all the memory tests with flying colors. I started with a matched set of 256Mb and found that the problem would go away only if I had 1 stick in 1 slot. So I bought a 512M stick of manufacturer recm'd brand and put that in slot 1 along with the old 256 that worked by itself in slot two. Error came back! Moved 256 to slot 3, same problem. Took out 256 and ran the 512 by itself, works fine! Doesn't play well with others!

    On my machine, I could tell I would be getting the ref mem error soon when I would immediately open IE after moving the memory around and rebooting, I'd get the old "IE has caused errors and will be shut down..."
    If I restarted it I would get that error again at a random time later and BSD's would follow in random situations. Thought for sure it was a driver but could never find anything, and clean reloading gave the same problem. Since moving to one stick, no problems... I'd recommend going to both your motherboard website and memory website and getting the specs and compatibilities. Some MB's don't like some brands of memory.

    Anybody know if there's a problem putting Dual Channel memory in a MB that doesn't support it?

    Good luck with the error, I know it sucks -

    i reinstalled everything and got the same error right away.. so im going with a motherboard/memory problem
  5. rustious

    rustious TS Rookie

    i am also getting an error thats seems to affect my media player and it changes the start menu from blue to gray like in the windows 98 style
    it says

    Application error

    The instruction at "0x02b4f207" referenced memory at "0x02b4f207". The memory could not be "read". Click OK to terminate program or click cancle to debug the program.

    thanks..any help is appreciated
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    run memtest86 if you suspect memory issues. run overnight for at least 7 passes.
  7. rustious

    rustious TS Rookie

    i cant figure out how to use memtest86, mainly because im an ***** when it comes to any sort of technology...
  8. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    format a floppy disk and make it bootable.
    extract memtest86 and put it on it.

    if you don't have a floppy drive, get one. FLoppy drives are NOT expendible contrary to opoular thinking. They are needed for BIOS and core updates as well as systems analysis like this.
  9. lucion

    lucion TS Rookie

    I get this error everytime I close ACDSee Powerpack, and everytime I closed Adobe Illustrator CS2 update 1.

    Windows 2000 sp4, security rollup, and all updates. I recently installed w2k on a new hard drive, and copied my profiles of my old w2k installation to my new installation. I found that deleting

    [Windows drive]:/Documents and Settings/[username]/Application Data/Adobe/Illustrator CS2/


    [Windows drive]:/Documents and Settings/[username]/Local Settings/Application Data/Adobe/Illustrator CS2/

    Solved the problem for Illustrator. I suspect that the profile of the user 'Administrator' which I used to install ACDSee doesn't have the memory read/write error.

    I don't think it's a hardware problem in my case. I think it's a bug in Windows or ACDSee.
  10. lucion

    lucion TS Rookie

    I believe floppy disk drives are expendable, especially with real computers; like apple. However for us victims of democracy and economy that are stuck to 2nd grade hardware solutions...

    Use your regular CD burner to create a CD from the ISO file; Nero or whatever.
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    Sorry. I disagree. Some DOS applications simply won't work without a real floppy. And BIOS upgrades normally require a real floppy.
  12. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    it would help if you told what the error was.
  13. kader81

    kader81 TS Rookie

    IE explorer - memory reference error :-(


    I also had the problem in internet explorer, whenever i close the IE !

    the instruction at "0x05c4454d" reference memory at "0x05c4454d". the memory could not be read

    I recently changed(enabled) the security settings related to activeX controls in my IE ! After that change only, I started receiving this message quite often ! So I have reset the security settings to medium. after that i didn't have this junk error !

    You can also try it ! This might be one of the reason that IE shows these type of error !

  14. rahuls

    rahuls TS Rookie

    Make sure that you have installed the latest service packs for IE
  15. Spart

    Spart TS Rookie

    Well just solved it for me, hence registered to share:-

    The symptoms of my problem were the referenced memory error whenever I closed down either IE or Firefox, (and possibly the failure of the task manager to close certain processes down automatically but I can't verify that yet).

    The solution was to remove Microsoft NET framework.

    Hope this helps.
  16. Spart

    Spart TS Rookie

    So much for that!

    The problem started up again this morning and worse of all by deleting the Microsoft. Net Framework program I have lost about 80% of my bookmarks.
  17. rustious

    rustious TS Rookie

    what do you mean..what the error is?
  18. Drajen

    Drajen TS Rookie

    no attachment, no memory ,, uuhh :(

    I also have the same refered memory problem.
    But I think I'um to some symptoms:
    I have this error EVERY time I right-click several files (many of them on my HD) or just clicking copy-paste-delet buttons on windows explorer panel (reffering to those files)/
    Also I cannot send e-mails with ATTACHMENTS from my Netscape (it sent, but nobody receive it - it is lost in my sent box or in my memory :), but I can attach those files from online clients, like Hotmail.
    Memtest86 came with no error. Maybe it is just bad physical memory unit in my (our)RAM?
  19. kader81

    kader81 TS Rookie

    memory error

    Sometime, you would be able to see the error message header like this, "Acrobat IEHelper - Application error" , then it means the acrobat iehelper add-on on your IE has some problem.

    Go to Tools -> Internet Options -> Go to programs tab -> Click on manage addons buttons -> You would be able to see different addons on the screen

    Select AcroIEHlprobj.class and disable the addon. Also you would be able to see different addons to your IE , if you feel that you have suspicious addon, just disable it.

  20. Drajen

    Drajen TS Rookie

    Does anyone tried to run win XP from another harddisc? while the @bad" hard disc connected as slave? I think this test can show if this is installation problem or hardware
  21. grandma

    grandma TS Rookie

    I am also experiencing a referenced memory error. I have a new notebook (HP Pavilion zv6000), running Windows XP Home, AMD 64 Athlon, ATI Graphics. I'm a senior and not really familiar with all the ins and outs of computer lingo. However, my error just began in the last week. It happens right after 'log off'.. prior to shutting down the error box pops up - but only for a few seconds - so far I can only read this much:

    " The instructions at 0x200494ld referenced memory......... [more numbers and no time to catch the rest.... however I believe there was an OK or CANCEL at the end]. Then it disappears and shuts down the computer.

    I'm hoping to copy the rest of the message as it pops up each time and will capture the whole darn thing. My husband spoke to the techie at Staples where we bought this machine and he said to ignore it. It means nothing!!
    Not sure that is the right thing to do.

    Meanwhile I'll do what he said and ignore it. Cheers, Grandma
  22. Drajen

    Drajen TS Rookie

  23. wkozey

    wkozey TS Rookie Posts: 17

    if you have the windowsxp rollup update 1 installed try removing it :eek:)
    that fixed my problem.
    I beleive it has somthing to do with the fact that they included and older version of a dll or .sys file in the update.
    I can't remember where i found the answer on google but after i removed the update the system was back to normal and i have yet to encounter the The instruction at "0x000000000" referenced memory at "0x00000000 error
  24. weightmn

    weightmn TS Rookie

    RE: Referenced Memory Problem

    I have found your forums because I have the same type problem as all of you with the error message:

    The instruction at 0x03fe415b referenced memory at 0x00000000 the memory could not be written.

    I don't have any solutions but I can say I have only really been having problems with a subdirectory or two in My Pictures Folder. I have tons of pictures and have them all divided into categories- each having their own folder. There is only one or two of the folders that are not working. When I open that particular folder I get the error message and cannot continue.

    I tried what someone suggested and changed my start folder from My Excite- thinking maybe it was buddy or success.
    I can access the problem folder/s though my home network to get and view my pictures.
    So, my pictures are not lost but I am indeed at a loss as to how to fix this problem; Incidently I do notice that when I get the error message it changes the number somewhat for the same directory but it does have certain parts that remain the same: Last time I ran it I got the arror message with the 0x03ce415b. I am not really having any more thoubles- just with the Windows Explorer crashing on these few directories.

    Hope that maybe gives a little more insight.
  25. gadgetgirl

    gadgetgirl TS Rookie

    Hiya ..... I've been getting the same problem. I just reoinstalled XP, and some way through installing my new programs, a referenced memory error started appearing on shutdown .......

    I found this thread on a web search on the error message .... hi guys!

    Edit 5 Feb:
    Anyway, after some searching, I think that my message should be a registry error .... still trying to work on searching some help on this ... coz I'm not so good with the registry ....

    I say that it might be this, as I have searched the error # in regedit & found a reference that doesnt seem to be linked properly .........

    has anyone had any more luck ?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...