Restart problem: Won't boot up when restarted

By crimsonheis ยท 8 replies
Oct 16, 2011
Post New Reply
  1. Hello guys!

    I have a year old assembled PC, and I am having issues with restarting the PC.

    • Turning on and Shutting down PC has no problems at all
    • however, everytime I need to have the PC restarted, the monitor would turn off, but the CPU fans and lights are still on, and the monitor cannot detect any signal
    • pushing restart button doesn't help, unless cutting of power source or long pressing the power button (or several times)

    My PC is running on a Windows 7 platform, I have an MSI mb (without video chipset), and an NVIDIA 9800GT vcard.

    I have tried reformatting and reinstalling windows (thinking it was a software problem) to no avail. No peculiar observations in Device Manager. Some websites say that it probably is a vcard problem.

    To note, this PC has been turned on more than it has been turned off in its whole lifetime, so that could have mean something. LOL. I don't know.

    Anyway, any help would really be appreciated. Thank you guys in advance.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This sounds like a video driver problem. Go to Nvidia's support website and download and install the latest Windows 7 9800GT driver for the 32 or 64 bit version. See if this helps
  3. crimsonheis

    crimsonheis TS Member Topic Starter Posts: 25

    Ok will try this. but an update, it seems that I have a problem even booting up the pc now. So hope this works. update later
  4. crimsonheis

    crimsonheis TS Member Topic Starter Posts: 25

    OMG it worked.

    Turns out I updated using the windows updater and that's when it went downhill.

    So, I re-installed the original driver that came with the vcard and updated it using the nvidia updater itself. So far, no more restart problems.

    Thank you very much!
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You're very welcome, good luck :)
  6. crimsonheis

    crimsonheis TS Member Topic Starter Posts: 25

    What a let down though. Seems the fix was only temporary. Now i'm back to square one.

    Restart problems on the go.

  7. crimsonheis

    crimsonheis TS Member Topic Starter Posts: 25

    Just an update. We tried reseating the ram cards and the video card and there were no faulty hardwre and then the cmos battery, now when we placed it back in the pc wouldn't even boot up anymore. There's only thenled light by the power switch and no more. Please help me i'm dying here!

    Went back to turn it on for a couple of hours, ws able to turn it on. But it really does have a problem booting up, it's not limited to restarting anymore.
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    When you remove the CMOS battery you have to go back into the bios immediately after starting up and check this like time, date and boot order. Make sure that the boot drive is in the boot device list and is selected as the first boot device
  9. crimsonheis

    crimsonheis TS Member Topic Starter Posts: 25

    Thank you very much for replying!

    Yep did and checked all that. the problem still persists though.

    It's no post upon restart. but it does well if you shut it down first before booting it up. It doesn't work when after a failed restart, you turn it off and boot up again (it only boots up after a couple of tries)

    everything seems fine until you try resetting the pc. i really don't understand @_@

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...