Router, wired connection problems

By Snappleman ยท 9 replies
Nov 17, 2006
  1. Hey everyone I'm having a problem and I hope you can help.

    I'm trying to connect my Computer to a router, Netgear 802.11G, through a wired connection at first, then I need to connect a second computer wirelessly.

    I've done this before on another computer with a different type of router and DSL modem.

    Modem--ethernet->Computer, directly, works, but when I: Modem--ethernet->Router<-->Computer, I cannot connect.

    I have all drivers installed, connections enabled, and wires snugly plugged and working; (I've tested them).

    Anyone with some insight?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    "cannot connect" means what?!
  3. Snappleman

    Snappleman TS Rookie Topic Starter

    Can't get an internet connection.

    This happens when I install my router, following their setup instructions, and as they " restart my network " I show no internet connection.

    I check my net. connections and my lan connection 2 ( ethernet ) is connected, firewalled, but the Ip and Dns are 169.x.x.x and 255.255.255.

    Normal ip are within 68-71 for me and my dns is usually or something of the sort.

    So can't connect means I have no way of finishing my router installation, and through it can't connect to the internet to access Netgear's router setup site.
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    is it a dsl
    check wth provider may be a modem/router combo
    and you need to config the modem to bridge
    this can be done by reset or manual setup
    manual works the best
    if cable isp ,power sequance is modem on then router then machine
    set router to disable dhcp if you are config the nics static
    again if modem is a combo set router as gateway
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    169.x.x.x is an IP assigned by APIPA, which is an IP address that Windows (and other OSes) automatically assign because they cannot communicate with your DHCP server. DHCP is responsible assigning IPs, usually. Your router (in almost all home setups) will be and should be a DHCP server, so this tells us your computer cannot communicate with your router or at least your router's DHCP server.

    Additionally, your router should not be assigning addresses that start with 68 or 71, because these are public IPs. Your router will have a public IP like the 68 or 71 number, then your computers will have local IPs (commonly

    There's a number of possible causes, but the easiest answer is "DHCP server" or "Distribute IP addresses" (or simliar option) is disabled on your router - it should be enabled. Resetting your router using the hard reset button should turn this feature on by default. Other possible causes for your computer being unable to attain an IP address include a damaged winsock ( Which can be repaired ) or a software firewall/filter which is blocking traffic between your computer and your router. And it is very possible your router simply 'doesn't work' anymore. :( Also, it might sound silly, but make sure your computer is not plugged into your WAN port and that your modem is. :)
  6. Snappleman

    Snappleman TS Rookie Topic Starter

    Its cable isp, and in order to setup the router properly I need to have the computer running to run setup.

    I cant get into any router settings, if you've read, b/c I cannot connect to the internet through the router. I need to connect through the router to get to the router settings; there is no other way.

    So any other ideas,? b/c that doesn't help me really, but thanks.

    And there's no reset button on this puppy. I doubt it's defective, i ordered it through newegg and when everything's connected to it, the relevant lights are lit; power, internet, Computer 1.
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Yes, I know. Your IP address ( tells me this, as I mentioned. :)

    Make sure you are connecting your computer using a network cable and not wirelessly, as it would be a good idea to keep wireless out as a variable. If you plug a cable straight in and your IP is still, then you probably have a winsock problem, firewall problem or a router problem, as I mentioned above.

    Your router's setup page has absolutely nothing to do with the Internet. If you completely disconnect a modem from any router, you will still be able to access the router's configuration page because it is a 'website' that is hosted on your router... not online. If it was necessary to be online in order to configure a router, many people would never be able to because in order to get online, many of these people have to configure their router first (DSL PPPOE login etc...)... That would be an interesting paradox. :)

    Unfortunately, you can't access your router's configuration page because your IP address is wrong ( and again, this is because you have a winsock problem, firewall problem or problem with your router. There's a problem with your local network connection and you'll have to get this solved before you can get your Internet problem solved.

    What you need to do is figure out how to set up your local network before you start trying to figure out how to connect to the Internet. So take a look at your IP when you plug in your network cable - Is it still Again, this means your computer is unable to get an IP address from your router, which should be automatic... unless you have a winsock problem, your firewall is blocking network traffic or your router is not working properly (ie. DHCP server is disabled, router needs a hard reset or the router is not working at all).

    It might be a good idea to copy and paste an ipconfig here, so we can see a little bit of what's happening. Start > Run > cmd and type, ipconfig /all in the black window that opens up. Copy the information here by right clicking on the title bar and choosing 'Edit' and 'select all'. Right click on the select text and paste it here.

    Yes, all netgear routers have a 'hard reset' button. I'm not talking about a pretty little green-lighted button on the front of the router, but a tiny, recessed, black button probably in the back or on the bottom that is concealed and something you'll probably need a paper clip to press. Here's instrcutions from Netgear, although this process can vary by model.

    This is what 'hard reset' means...
  8. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Have you configured the Local Area Connection (or whatever your router is connected to) on your computer to obtain its IP address automatically?
    Is the DHCP Client service running?
    Do you have a software firewall that could be blocking DHCP traffic?
  9. Snappleman

    Snappleman TS Rookie Topic Starter

    Just a question, would a winsock error keep me from gaining an IP through a router, but not directly connected through ethernet as I am now?

    I'll set the modem through the router and connect my comp. then run a command prompt. This'll take a sec of switching around cables.
  10. Snappleman

    Snappleman TS Rookie Topic Starter

    Reset button (well hidden among a jungle of ventilation holes) solved the issue. If I had seen it I woulda stuck something in there myself!

    But thanks Rick, I should hope I won't be coming back to this site with any more networking issues.

    Thanks as well nodSU.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...