Safe mode won't bootup correctly, also System restore only has one checkpoint

By ohtln
Oct 13, 2007
  1. So Windows told me to updated to SP2. I finally decided to go for it, when I did it told me to restart so I did. When it went to bootup it showed the decision to Start normally or run last working configuration and 3 safe modes. I tried all of them than tried safe mode. When I went for it it showed me a bunch of words about loading up files and it froze. I restart and noticed the last 2 files it had to load said I could decide not to load those by pressing Esc, so I did and went in tried to system restore. I notice though there was only one checkpoint and it was todays. I tried it but it didn't help. Also I have done System Restore before and there was more than one checkpoint for it, what happened to all of my other checkpoints?

    Please and Thank You
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...