Saving Settings w/ Linksys BEFSR41 ver 4.3 router

By nurok22 ยท 12 replies
Jan 9, 2008
  1. Hello, I'm completely new to these forums and I apologize if this thread is in the wrong place. If it is, could a moderator please move it to the appropriate section? Thank you.

    I recently got a Linksys BEFSR41 ver 4.3 router for Christmas since we're moving and I did not want wireless internet. The router is on my brother's computer in his room, and everything is hooked up fine. I play Warcraft III: The Frozen Throne, and need ports 6112 to 6119 enabled for my computer in order to host (create) games. I went through everything, logged in the router with admin/admin, found the appropriate things, made everything as it should be so I (should) be able to host. I clicked save and after that, it said Settings successful, and the next screen went back to how it looked before I enabled the ports.

    I thought maybe it just cleared it incase I wanted to do something else, so I tried to host on my computer and it did not let me. There are no firmware upgrades for the Linksys BEFSR41 ver 4.3 router. I heard something about heat issues, so I stood it up instead of laying it on it's side (yesterday) and it did not change anything. I am completely clueless as to what to do now. Could anybody who has gone through something similar, and has found a solution, please help? Thank you.

    edit: I forgot to mention that I did try resetting the router, and that I'm not on the Active Security Monitoring network, though that seems to be for security monitoring only, would I be incorrect if I said that wouldn't make a difference?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Linksys support state: may be caused by "EMI" interferance. Confirm modem and router at least 3 feet apart.
    By the way I don't think this is it !
    My suspicion faulty router
  3. nurok22

    nurok22 TS Rookie Topic Starter

    Modem is very close to the router, yes. If it is a faulty router problem, how should I get a new one?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Warranty ?
    And you're quicker than me !
  5. nurok22

    nurok22 TS Rookie Topic Starter

    No idea how warranty's work, though I guess my parents and older brother would. I just moved it a couple feet away, how long should I wait before attempting to enable the ports again?
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    My feeling straight away (and 3 feet remember) You must do this, so as to tell support:
    Tried that
    Tried that
    Tried that
  7. nurok22

    nurok22 TS Rookie Topic Starter

    Yup, it's 3 feet away now. The computer is on the floor left of the desk, with the monitor on the desk, and the modem on the far right of the desk. The router is left of the computer.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Ok, forming a picture right now
    Poster on wall, coffee on table :)
  9. nurok22

    nurok22 TS Rookie Topic Starter

    I'm pretty sure it's far away enough. Should I go ahead and try again?
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    You will need to go to the router support page or check your warranty conditions if it still doesn't work.
  11. nurok22

    nurok22 TS Rookie Topic Starter

    I tried again, and it didn't work. I'll let my brother deal with the warranty stuff. Thank you for your help!
  12. xJesteRx420

    xJesteRx420 TS Rookie

    i have similer issue....

    my issue is kinda same... yet kinda skewed ... i think i no the problem but not sure so this is y im at tech support.... my problem is i have same router as him but.... the catch is... i have 2 computers hooked up to this router... both play Warcraft III RoC (and various other games but thats irrelevent... so i donno y i typed it.... >.<) n we cant host... other then to eachother cuz of course we are on same router so it works like local area network... so not only do i have problem cuz i have 2 comps tryin to host... but my router (BEFSR41 V3) is hooked up to a diff router thats hooked up to modem.... so this is where the issue gets tricky.... is it cuz i need to rig the other router's stuff to allow me to host Wc? ... n if so or not... does that router have to be moved "3 ft" from modem....?? i have tryd every possible way ive read or have been told to so i could host... including directly reading it from "" on how to host Warcraft 3 on my exact router.... n it still does not work... there is one other way i havent tried that i read about but thats cuz i wasnt too sure about it n didnt no how to ... it said that i should change my thing from 6112 in options/gamplay/watever i dont remember at the moment how exactly to get there... but it said to change from 6112 to 6113 if hostin on 2 diff comps... n its wierd cuz i used to be able to host... on 2 comps... on this router no less... but that was b4 my mom got diff router for her stuff ... >.< neway i donno how this site works.. i donno if it sends me an email about this thread so i no someone has reply'd or hopefully "saved the day" has an awnser to my problem(s) but if it does good if not plz email me at Darth_Jester @ plz n thanx
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    xJesteRx420 welcome to TechSpot

    Please click on this link:
    To create a new thread (in gaming) just for you

    You will need to write out the above again, but this time write it a lot more clearer (ie do not abreviate your words, and try to write in point form).

    I cannot play games over my network (with multiple users on the same router), even though I use to.

    I have this new router:- BEFSR41 V3 (manufacture name as well)

    I was informed to change port 6112 to 6113 for multiple players on the same router

    etc etc etc
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...