Shared Computers Not Showing

By SuperKoopa
Jan 13, 2006
  1. Ok, so I installed the Nintendo USB Wifi drivers, right? Well now I can't access shared files on my computers. I think the drivers for the USB wifi might've mucked with something, but I'm not sure. I've tried to go to the workgroup and access the computers, but it says I don't have permission and the Network Path was not found. I don't know why it says I don't have permission, it worked before, and all the documents I want to share have the shared option with them, and guest accounts are enabled. I've also tried to add a network place, and even though I'm positive I typed the computer name and shared folder right, it says it's invalid. Does anyone have any suggestions about how I could fix this? I have a lot of files I want on my new computer. Thanks for replies.


    P.S. If it makes any difference, I have a Hawking HWR45G Router and a HWU54G Wireless-G USB Adapter. I can still access the internet, but now when I try and reinstall the Nintendo drivers, it says "Internet Connection Sharing Error".
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...