Shortcut arrows replaced with padlock. Can't fix.

By Mugsy
Jul 14, 2016
Post New Reply
  1. On my desktop, most (but not all) of the "arrows" on my shortcuts have been replaced with a padlock icon and I can't change them back (yes, I tried fixing the Registry entry.) I have no idea what's different about the shortcuts that weren't affected, and NEW shortcuts don't have this problem.

    Here's what happened:

    I tried the "Windows 10" upgrade, found it didn't support some of my hardware, so I rolled it back to "Windows 7".

    Everything is back to normal with one exception: All of the arrows on my desktop shortcuts have been replaced with the "locked" (Padlock) icon. As far as I can tell, the files they point to aren't locked. I can edit/delete/rename the target files as usual. Security says I have Full Permission.

    I've tried the old "Vista Shortcut Manager", but it has no effect. It creates/changes the following Registry entry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons\29

    Which points to an arrow.ico overlay that comes with VSM. I've tried changing the registry entry to one of the Shell icons, but the change was ignored.

    I have no saved Restore Points to go back to. A Registry scan finds no problems.

    Does anyone know of a fix (beyond recreating every single shortcut?) We're talking hundreds. Thx.
  2. Mugsy

    Mugsy TS Guru Topic Starter Posts: 438   +31

    Never found a fix. Just ended up restoring Windows from an old backup.

    If anyone knows what happened though, I'd be interested in hearing it.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...