Side by side error after installing 3DS Max on Windows 7

By Duthie ยท 4 replies
Dec 11, 2010
Post New Reply
  1. OK iv google and googled and tried uninstalling and reinstalling. Is ther a common soloution to this problem? I installed 3dsmax, but I get an error when tryin to open the program.

    The application has failed to work because its side-by-side configuration is incorrect. Please see the application event log or use the command line sxstrace.exe tool for more detail.

    Im running windows 7,tryin to install 3dsmax 64 bit. Any more information I can provide

    Appreciate any help
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    See [post=897892] How to Fix Visual C++ Library Missing / SidebySide Application Failed to Start Errors[/post]

    You'll need to first look up the error mesage in your Event Logs. Take a look through link above and post back if you still need help
     
  3. Duthie

    Duthie TS Rookie Topic Starter Posts: 27

    You could be my hero! :p gonna try all this now....head down
     
  4. Duthie

    Duthie TS Rookie Topic Starter Posts: 27

    ok from tryin to follow your previous post's ( which are very helpful and similar to my problem,only he was using vista and had problems with another program aswell as 3ds max)

    This is the error i am getting in my event application log file

    Activation context generation failed for "C:\Program Files\Autodesk\3ds Max 2010\3dsmax.exe". Dependent Assembly Microsoft.VC90.OpenMP,processorArchitecture="amd64",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8" could not be found. Please use sxstrace.exe for detailed diagnosis.

    I do not need backups like the other user did, but I have deleted and reinstalled previous .net framework and c ++ files from my control panel. The current ones installed are..
    Microsoft Visual c++ 2008 Redistributable - x86 9.0.30729.17

    As i said before I had previous versions installed and .netframework files installed but i deleted them and messed about in attempt to fix the problem :/

    Is there a reccomemnded file I download to allow me to use 3ds max now ? Am I doin something wrong? any help be great man!!


    quick edit for myself****

    > the amd64 flavor
    > of Assembly Microsoft.VC90.OpenMP
    > version 9.0.21022.8


    which of these should I download? i have windows 7..

    .microsoft.com/downloads/en/details.aspx?familyid=5A58B56F-60B6-4412-95B9-54D056D6F9F4&displaylang=en


    edited again**

    Woop woop! its noW half 4 in the morning and after 5 hours I finally got it opened.This was the link that solved my problems
    .microsoft.com/downloads/en/details.aspx?familyid=bd2a6171-e2d6-4230-b809-9a8d7548c1b6&displaylang=en

    Thanks again for old posts! Thank god...mucho love :D
     
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Wooo Hooo! Glad to hear it works! Good job at finding the right C++ library! :grinthumb
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...