Signal strength: Very good, Access: Limited connectivity

By Cephas ยท 12 replies
Aug 28, 2013
Post New Reply
  1. Hi, I've been away camping for a couple of weeks and now that I'm back my desktop computer no longer connects to the internet. As I state in the title, however; the signal strength says it's "very good".

    I've tried removing the connection and re-adding it, I've tried moving the wireless USB/removing and potential disturbances, but to no avail.

    Any help would be much appreciated!
  2. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Turn off the Modem
    Turn off the Router
    Turn off the PC
    Turn off all network gear

    Do this for 30 seconds.

    Then slowly turn on the modem (DSL or Cable)
    Then the router
    Any switches
    Then the PC
    Then the rest of your network.
    Cephas likes this.
  3. Cephas

    Cephas TS Booster Topic Starter Posts: 110

    For a second, I thought it had worked, but it was just taking slightly longer than usual to tell me that the page hadn't loaded...

    Any other suggestions? :/
  4. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Select flag (orb)
    select all programs
    select accessories
    select dos prompt (but right click on it)
    select run as admin
    type: cd\
    type: netstat -s -p tcp -f > %homepath%\desktop\tcp_before.txt

    type: ipconfig /flushdns
    type: nbtstat -R
    type: netsh int reset all
    type: netsh int ip reset
    type: netsh winsock reset
    reboot your PC
    login copy what output in the tcp_before.txt this file will appear on your desktop as tcp_before.txt
    in your next reply.
    Cephas likes this.
  5. Cephas

    Cephas TS Booster Topic Starter Posts: 110

    Thanks tipstir, here's what I got:

    TCP Statistics for IPv4

    Active Opens = 216
    Passive Opens = 212
    Failed Connection Attempts = 6
    Reset Connections = 297
    Current Connections = 18
    Segments Received = 73795
    Segments Sent = 60681
    Segments Retransmitted = 13123

    Active Connections

    Proto Local Address Foreign Address State
    TCP Downstairs:49155 ESTABLISHED
    TCP Downstairs:49491 ESTABLISHED
    TCP Downstairs:5354 ESTABLISHED
    TCP Downstairs:27015 ESTABLISHED
    TCP Downstairs:49507 ESTABLISHED
    TCP Downstairs:49506 ESTABLISHED
    TCP Downstairs:49509 ESTABLISHED
    TCP Downstairs:49508 ESTABLISHED
    TCP Downstairs:49511 ESTABLISHED
    TCP Downstairs:49510 ESTABLISHED
    TCP Downstairs:49513 ESTABLISHED
    TCP Downstairs:49512 ESTABLISHED
    TCP Downstairs:49515 ESTABLISHED
    TCP Downstairs:49514 ESTABLISHED
    TCP Downstairs:49527 ESTABLISHED
    TCP Downstairs:49526 ESTABLISHED
    TCP Downstairs:49529 ESTABLISHED
    TCP Downstairs:49528 ESTABLISHED
  6. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Okay what are your results now when you ran the TCP flushing, does it connect to the internet? Also in your Router does the Router see your desktop? Can other PCs on your network get out to the internet?

    Check the adapter settings and IPV6 is disabled.

    Try also this
    Select flag (orb)
    select all programs
    select accessories
    select dos prompt (but right click on it)
    select run as admin

    type: sc stop Dnscache
    type: sc start Dnscache
    type: sc stop Dhcp
    type: sc start Dhcp
    Cephas likes this.
  7. Cephas

    Cephas TS Booster Topic Starter Posts: 110

    I followed those instructions and got this:

    I'm hoping the "NOT_STOPPABLE" stuff isn't bad news?

    Sadly, still no internet. I'm not sure how to check if the Router sees my desktop, but I'm almost certain it's connected. Here's what the computer's saying about the connection in the Network and Sharing center:

    Our other desktop and the laptop I'm using now don't seem to have any trouble accessing the net, so I really don't see what the problem could be :/
  8. tipstir

    tipstir TS Ambassador Posts: 2,477   +126


    Use this example as yours is on Public Network this one above is on Private Network.
    Also was there someone using this PC when you were away? Did you have a brown out?
    Was the PC on while you were away.

    Press flag + r
    type cmd
    type ipconfig

    IPv4 Address
    Default Gateway

    Post the ip address your getting?

    That USB adapter for WiFi which make is it? Does it have any status light on it.
    Try updating drivers for it. Or try to switch it out for another one. Or just replace it.
    Cephas likes this.
  9. Cephas

    Cephas TS Booster Topic Starter Posts: 110

    Only family members used it, I believe. And even then, not on administrator accounts.

    The IPv4 is 169:254.115.30, the Subnet Mask is and the Default Gateway is blank.

    The adapter is a Netgear WN111v2, as far as I can tell. The status light is on solidly. I'm starting to think I may just have to buy a new adapter... It is a few years old now.
  10. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    169:254.115.30, look at your other PCs do they have the first 3 sets of group numbers: 169:254:115:xx

    If not then your using a what we call a private IP. This is not what you want to use.
    Let's say the other PC is Then this PC needs to be set to

    IP address:
    Subnet Mask: (really should be check the other pc
    Default Gateway: (this is your router IP address) check the other pc

    to get the info from the other PC
    Press flag + r
    type cmd
    type ipconfig

    On this PC giving you issue, you need to enter in a new IP address this is what we call static IP.
    But before you can even do that you need to see what the other PC ipconfig is?
    Cephas likes this.
  11. Cephas

    Cephas TS Booster Topic Starter Posts: 110

    The other PC is getting
  12. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    The you need to go to the adapter settings and change it to for the PC that is acting up on you.

    Open the control panel
    type: connect (in the right top side box)
    click on view network connections
    right click on wireless adapter
    click on properties
    select Internet Protocol Version 4 (TCP/IPv4)
    click on properties
    change from obtain IP address automatically
    select Use the following IP address:
    type: this will drop down auto when you tab to it Subnet Mask (if not do it manual)
    type in default gateway this is your router.
    change from obtain DNS server address automatically
    select use the following DNS server address:
    type: your router IP address here.
    click ok
    click ok
    wait for the system to update the new settings
    reboot the PC.
    Cephas likes this.
  13. Cephas

    Cephas TS Booster Topic Starter Posts: 110

    I am now typing this message from the formerly problematic computer. :)

    It works!

    Thank you very much, tipstir. I'm certain I would never have been able to get this sorted without your help. You're awesome.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...