Simple overclocking question

By macx ยท 7 replies
Feb 28, 2012
Post New Reply
  1. First, I'm not a gamer and know virtually nothing about overclocking other than the very basics.

    However, for some time now when I start the computer, about 50% of the time it refuses to open Windows and I have to force quit. When I then start it again, I get a message that overclocking failed and I have to either enter Setup or use F2 to use the default settings.

    But I never have attempted to overclock.

    It's about a 4 or 5 year old self-built unit with an Asus P4c800-E Deluxe motherboard and a Northwoods 2.8 processor & 3g of RAM. Nothing at all exotic.

    Is there something I could do to stop this time consuming and annoying restart situation?

    Appreciate any help from you "overclockers"!
  2. Buckshot420

    Buckshot420 TS Enthusiast Posts: 301

    Have you ever changed your internal battery?
  3. macx

    macx TS Evangelist Topic Starter Posts: 718

    Hmmm. Figured it might be simple, so have to admit "no".

    I wouldn't have a clue what would have to do with it, but if that's
    a possibility I'll be more than happy to give it a try.

    I guess I've really got to speak up and remove all doubt that I don't
    understand all I know about computers, which obviously isn't much
    to start with - where is it, what does it look like?

    Thanks so much!!
  4. Buckshot420

    Buckshot420 TS Enthusiast Posts: 301

    It sounds like a RAM issue. What speed is your RAM and what is it set to in the BIOS?
  5. mbobera323

    mbobera323 TS Rookie

    While in BIOS,try reverting BIOS setting to default,in my case I need to press F7 to do it... Goodluck :)
  6. Darth Shiv

    Darth Shiv TS Evangelist Posts: 1,811   +472

    Some ASUS boards can have "performance" settings as the default in bios for ram timings. The settings may need to be set to something more conservative.
  7. Marnomancer

    Marnomancer TS Booster Posts: 723   +51

    That should help you troubleshoot and find if your OC, if any, was responsible. If it doesn't help, maybe you should check your CMOS or battery. And all the ASUS mobo's I have seen have that "performance default settings". Check it's manual.
    Good luck.
  8. DjKraid

    DjKraid TS Guru Posts: 551   +26

    I have also an Asus mobo and I had the same problem, I usually had to restart the computer 3-7times before it worked...I also tried to remove the OC and reset to defaults but with no luck. the problem was a faulty power supply and when I got a new one everything worked instantly and I could even "go to" max OC :D

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...