slow boot up POST

By mattx302 ยท 4 replies
Oct 27, 2004
  1. I have just put together a pc using:

    gigabyte GA-8IPE775-G mobo
    P4 HT 2.8Ghz
    256 DDR Ram
    Windows XP

    The computer turns on fine tests the memory however it hangs for approx 1 minute before detecting the IDE devices. Detects them fine and hangs for another minute before going to the next screen and then another minute before windows starts to load. Once windows takes over it seems to work fine.

    Have reloaded the bios, stripped the pc to bare essentials and still the same problem.

    Any ideas would be great as getting very frustrated. Thanks
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    There are a couple of things you can check / set to speed the boot process up.Keep in mind a slow boot does not mean there is anything wrong with your machine.
    In the bios there should be a setting to 'allow quick boot'
    Disable unused ide channels if any .
    Set the boot order to start with your HDD first.
    Also in Windows minimize the number of programs/services that auto start.

    P.S. Welcome to Techspot!
  3. ziha79

    ziha79 TS Rookie

    I had a problems where my machine took about 3 to 5 minutes to boot up. It turned out that the problem occured with a conflict occuring in my network connections. There was a broadband connection to my internet provider and a network connection associated with my ethernet card.

    I only needed the one for my internet connection so I deselected all the checks associated with the ethernet card or network.
  4. Vidcomp

    Vidcomp TS Rookie

    To Mattx02 or anyone that solved this problem. How did you solve this problem? My Medion Computer just started doing the exact same thing. No beep for 2 min or attemp to look for hard drives, then a long delay before the welcom screen. I was installing ATI video drivers when it happened but a restore to yesterday did not fix it.
  5. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    A long delay before boot can often be an incorrect/conflicting setting in Bios/CMOS or an outdated Bios file . Confirm that all your hardware is recognized correctly, confirm setting like "legacy device setting" that you probably do not use. Do not use Cable select on HDD's. Turn off any unused items. Watch for conflicted IRQ"S
    It can take time but you will find your issue.Let us know .
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...