So digital signal stopped working?

By dialect
Jul 4, 2008
  1. ok... first time post... most of my friends dont seem to know what im talking about

    i use a 22" envision g22lwk

    nvidia 7300 gs

    amd athlon 64 dual core 4699

    1g of ram

    missing anything?

    so ok, i only really play wow... but lately my monitors been giving me fits... randomly turning off and saying that there is [no signal] and shuts off

    i was under the assumption that my 1680x1050 setting does not work with an analog signal so i only use the digital cable. but the digital signal seems to have broken (on and off) and it would randomly shut down while i was gaming...

    it seems that if i try to play wow on an analog signal, the monitor goes to [no signal] at a random time as i play (generally a few minutes after i start playing).

    do you guys think this is because i recently purchased the monitor? (i've updated drivers for video card and monitor)

    or is it my video card?

    this is getting frustrating and i know nothing about computers =(

    thanks for any help
  2. dialect

    dialect TS Rookie Topic Starter

    it just went to [no signal] on an analog connection as well

    i had to restart the computer and it seems to be working again.

    still no digital?

    can analog signals send a 1680 by 1050?
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Yes, post your System Specs in your Profile
    And make sure you select Yes in the drop down box, to show your specs.

    There have been many threads about WOW not working, on Nvidia cards.
    The fault is in the game, not your computer.

    But on all of these threads, it is mentioned to update all your drivers, and mainly the Video driver.

    Yes games can change the screen resolution, you could try different resolutions in Display properties.

    System Specs in, well done :)
  4. fsweetman

    fsweetman TS Rookie

    G22LWK Envision "No Digital Signal"

    I am having the same problem with the same monitor, but not with a game(s), it is basically no digital signal at all. I get signal on an analog connection and also a s-video cable connection to the TV. The funny thing about it was, it was working fine with the DVI connection from my V- card. (check the specs in my profile for the video-card) I rebooted and then thats were the issue began. Reason being for the reboot, I was trying to isolate an issue with my wireless connection. (which was solved) I went thru the normal troubleshooting sequence, recycle the power, check seating, (Cards, Memory, etc... ) OSD...Menu reverts back to analog when I try to set it to digital...I am thinking that it could be the dvi cord. Any Ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...