something weird when i try run a game.

By YairHoek
Dec 26, 2006
  1. hello.

    i'm trying to run the game called Cabal Online on my PC.
    i've had some problem which i already posted here a while ago, link to it with more details if u wish:
    there i've also gave details on my PC and such.

    now it is my following situation, i've updated my BIOS, my audio driver, and my nForce drivers.

    up until now my problem was that my PC simply reboots itself, and in the BSOD i receive what u can read in my other post.

    NOW here is my problem:
    once i run the game and GameGuard loads i receive the error which says this "The instruction at "0x458bed80" referenced memory at "0x5f05001e". the memory could not be "read".

    up until now my computer rebooted itself (or showed BSOD if u disable the auto reboot)

    now it doesn't reboot, but the error window stays (even after i click ok) and the game runs with no problem, thing is i choose to run it in window mode, but once i do alt+tab to make the game at full window, THEN my PC reboots, if i dont alt+tab my window i can play the game just fine (except that the error window blocks some of my view of the game).

    anyone has any idea what i should do?
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    All games have a recommended set of settings. Did you check your display setting for this game.
    Turn of all of the programs and processes that are running that you can.
    See what happens .
  3. YairHoek

    YairHoek TS Rookie Topic Starter

    i've tried what u have offered and nothing helps..
    if someone could point me in the direction of the error i receive after GameGuard runs i would really appreciate it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...