stop: c000021a fatal system error. Can`t boot from external cd drive.

By tezi777 ยท 7 replies
Mar 17, 2007
  1. Hi, Can someone plz help me?

    I have a dell inspiron 1150 with windows XP. System was working fine when all of a sudden I got the black screen followed by the blue screen with this message

    stop: c000021a { fatal system error}

    I have read the other messages posted on how to solve this problem. But my particular problem is that the CD drive which came with the system doesnt work. I do have an external CD/DVD drive connected to the system. Can some one tell me how to run windows XP setup and reach recovery console using this external drive?

    Boot from CD option is not allowing to boot from the external drive.

  2. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    I believe if you are using an external CD, your BIOS has to be set to booting from an "other" device if it has that option.
  3. tezi777

    tezi777 TS Rookie Topic Starter

    I tried that. My BIOS version is A06. In the boot order page i have only
    1. Internal HDD
    2. CD/DVD/CD-RW
    3.USB storage device
    4.Diskette drive

    I tried booting enabling only the CD/DVD and with all the other disabled. I got an error message saying no bootable devices found.
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    What I'm saying is the external CD/DVD optical drive is seen as the USB storage device. Make that the first boot device. Not just one of the boot devices but the first.
  5. tezi777

    tezi777 TS Rookie Topic Starter

    I did that. No use. it just checks the internal CD and then goes on to boot from hard drive.
  6. tezi777

    tezi777 TS Rookie Topic Starter

    can anyone help me in making a bootable USB drive?
  7. tezi777

    tezi777 TS Rookie Topic Starter

    ok I made a bootable USB drive. How do i correct the error???

    Stop: c000021a {fatal system eror}
    The Windows Logon Process System process terminated unexpectedly with a status of 0xc0000135 (0x0000000 0x00000000). The system has been shut down.
  8. tezi777

    tezi777 TS Rookie Topic Starter

    Anyone tell me why this error is caused???
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...