Strange behavior of Bios and OS

By Crusader2010
Dec 11, 2014
Post New Reply
  1. Hello. I'll start by posting my configuration:
    MB: Gigabyte 970A-DS3
    RAM: Kingston HyperX, 2x4 GB DDR3 @ 1866MHz, CL 9
    Processor: AMD FX-4100
    Video: Gainward Geforce GTX 770 4GB Phantom
    HDD: 1 TB Western Digital
    PSU: Sirtec HPC-500-G12S

    Up until 3 days ago everything was working fine. Then I needed to download some file from the internet and the problem started - all of my opened programs got closed and the system restarted itself.

    Then, the computer kept doing it, right after the "Starting Windows" screen appeared. Startup recovery found nothing. Using system restore changed nothing also.

    This was very strange so I also decided to run the memory diagnostic; but seeing that it is going to take a while, I canceled it at around 2% - and SURPRISE - I could log in to Windows again!

    Restarting the system again yielded the same results as above - continuous restarts. So I went into startup recovery again and used command prompt to execute BOOTREC /fixboot and /fixmbr. Again, I could boot into Windows properly.

    This morning when I wanted to check the "repairing" I've done, I got a BSOD before the "starting windows" screen, with a message I've never seen before, but I couldn't make anything of it - just some hex codes.

    After restarting again: "The backup BIOS is being flashed to the latest version!" (or something like this).

    IMPORTANT NOTE: after some of the restarts throughout the "series", if I set the memory profile in Bios to Profile1 or the 1866 one, I would get a black/white screen saying that the configuration has reverted to default because the system was not being able to boot due to overclocking. And the memory profile changed to the 1333 default one with most of the other things on Auto. Yet, this doesn't change anything for the continuous restarting and such.

    Sometimes the 1866 worked fine and I didn't have to change it to something lower. It just happened randomly

    I've cleaned the components from dust, tried removing the RAM sticks and inserting them in different orders, or one by one, etc. Nothing changed.

    Right now, I've pulled out the battery and left if for a while. After putting it back, I cannot enter the BIOS configuration screen nor can I flash it in any way ( I do get to see the screen for the QFLash but when I press Enter it does nothing at all; it almost seems like the "flash BIOS from Drive" option is disabled; I can't select anything with the arrow keys too). I.e. Everything is locked up!

    Every time I manage to do anything, the screen remains black.
    Is there any way to flash the bios in this case? or to forcibly reset it to factory default?

    After several attempts I managed to be fast enough with the keyboard to start the bios flash utility from the USB stick. Now it's stuck after reading the first 3 "lines" from it. For the life of me I can't understand how everything can simply lock up...

    Please help! I can't do anything anymore - USB is useless, DVD the same, can't enter BIOS config.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The only thing left to do is to try and start a fresh install of Windows if the system will boot from the install disk...
  3. Crusader2010

    Crusader2010 TS Rookie Topic Starter

    I think I know what might have happened. Most likely I got a virus that created 25 logical bad sectors on my HDD that prevented it from booting in the first place (those continuous restarts).

    After cleaning everything up something must have happened because the only thing left to try was to move the video card from its slot to the other one on the mother board. And, surprise!, it worked! Everything was locking up because of the video card slot!

    Right now everything seems fine, no more bad sectors etc. So the only thing left to ask you is, how can I test my PCIE x16 2.0 slot to find out if it's fixable or not? Can anyone tell me the voltages and what to measure? (I got the tools, just don't have a schematic).

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The best way to test a PCIe slot is to put a PCIe card in it to test it... If everything is working normally leave it as is...

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...