Tech Stocking Stuffers: 18 awesome gifts under $50

Strange little bug of a problem...

By Zen ยท 5 replies
Jul 16, 2011
Post New Reply
  1. Since installing and operating Linux Ubuntu 10.10, I have noticed a slight little bug of a problem. Whenever I try to open up the "Picture" or "Documents" or "Downloads" folders via going through the following path.......Places/Pictures.....the darn thing always open up the stock "movie player"!?! Instead of being able to access the folder locations within the "places" option, I've had to use the following path....Places/Computer/Pictures, drives me a bit nut's.

    If this was Microsoft Windows XP Professional, I could have had this problem licked within seconds, but this is Ubuntu, I have yet learned how to go deep within the O.S. and tell it what to do with certain file folders, like how to open them up and with what programs. I'm just tired of that darn Movie Player opening up every time I want to do a direct access of any of the file folder and or locations within the "places" option.

    Can anyone out there maybe give me some advise on what to do, or where I need to go, or what I need to get to handle my little problem.

    I'm also providing you all with a screenshot of what I'm talking about, this screenshot is showing you all how I would like to access all the folders within the "places" option, where you see my mouse pointer, if I was to click on that "pictures" folder or location, the movie player opens up!


    Thanks for taking the time to look at this, I hope help is right around the corner! :)
  2. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Can you paste the entries in ~/.local/share/applications/mineapps.list please. You'll see your hidden files by hitting Control + H when in the home folder.

    Inside that file you should have the entry:


    I have a feeling its missing an entry since you installed the movie player.
  3. Zen

    Zen TechSpot Paladin Topic Starter Posts: 861   +50

    Thanks for popping in here Leeky and trying to give some instruction about how going about to remedy my little problem. I did as you said and got something strange, that path way doesn't exist. Unless I'm doing this wrong and using the "terminal" isn't the right way to go, I may be missing something, here have a look.


    Is this right?
  4. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Nope... Easiest way would be to open up your home folder...Select the folder in question, right click and select "open with another application......" and then select the "file browser" and make sure remember this application... is ticked at bottom of box. Then click open and it should change the settings.

    That the Mac4Lin themepack, or MacBuntu package you got running?
  5. Zen

    Zen TechSpot Paladin Topic Starter Posts: 861   +50

    Thank you very much Leeky, once again you've helped me out in dealing with the wonderful world of Linux. :)

    "Worked like a charm buddy"!

    "Solved" :)
  6. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    No worries dude, glad it was able to help you.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...