Strange Problem with Asus motherboard

By Kirill2006 ยท 9 replies
Jun 24, 2006
  1. Hello everybody. Can someone give me an advise. I just bought a new computer. The motherboard is ASUS p55800-MX. After installing all parts, I turn on the computer. The computer works great but it does not see both CD drives. After I change "slave to master", computer can see both CD drives but it cannot start because it doesn't see now both hard drives. I brought the computer to my friend who better understand computers. We sent three hours but the result is the same. If computer see hard drives, it doesn't see CD/DVD drives. Or, if it can see CD drives, it doesn't see hard drics. He tried everything but no result. Does anybody have any ideas? Thank you very much in advance.
  2. blue_dragon

    blue_dragon TS Rookie Posts: 190

    the mobo

    have you checked how many devices it can handle? was this self built or bought prebuilt? im confused about that!
  3. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    PSU may not be providing enough power. How big is your PSU?
  4. nork

    nork TS Maniac Posts: 306

    You need to give us far greater details on the hardware you have.
    Are the hard drive(s) sata or pata?
    If ide there are different jumper settings for one drive on the same connector and different jumper settings for 2 drives, such as the Western digital pata.
    Either way we need more info.
    Have you re-set the bios according to mfgr instructions?
    Do you have a manual for your mobo?

    And, as already stated, we need the info on your power supply too as this could be the culprit.
  5. nork

    nork TS Maniac Posts: 306

    Also, some cdroms\dvdroms\burners require 80 wire connectors and some require 40 wire connectors. I have seen this many times.

    Look in device mgr and let us know if there are any markings in the ide controllers\primary and secondary channels.
  6. Kirill2006

    Kirill2006 TS Rookie Topic Starter

    Thank you very much for advice. It just started to work and everything looks OK now. It was really a problem with jampers as you suggetsed. Thank you once again.
    However, there is only one problem remaining. Before I changed motheboard and CPU, I have had a game Mortyr 2 and it worked fine. But now, when I start the game, the message "Mode could not have been initialized!" appears.
    Does anyone know what this is about and waht could be a problem?
    My new motheboard is ASUS P55800-MX and CPU is Intel Pentium D, 930.
    I do not have a graphic card. Can it be caused by that fact that I did not buy a gphic card? Or, may be, there is some appropriate update?
  7. nork

    nork TS Maniac Posts: 306

    Im glad you got your mobo going. And i hope my jumper and connector info helped you out!

    I cant answer the video questions as well as i can the hard drive jumper, ide connector situation as i am not a gamer, so i will leave this to others who have more video and gaming experience than i do.
  8. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    It's possible that your onboard graphics is so crappy that it won't run that game. However, you might try installing the latest graphics driver.
  9. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    If it's a 3d game it probably has a auto configuration executable in the game's directory. You installed a new mobo so it has the graphics that were on the last mobo in there and it cant find the card. Run the auto config file or if it doesn't have one, just reinstall the game.
  10. Kirill2006

    Kirill2006 TS Rookie Topic Starter

    Thank you very much for VERY valuable comments to everybody. Actually, I am not a gamer person too. Mostly I use computer to run programs on C, MATLAB, MAPLE and SWP to model some applied math problems. I just have couple of my favourite games which I like to play in spare time.
    I re-installed the game yesterday, but the result is the same.
    Thank you so much fpr a good idea about graphic cards. That sounds really logic and now I am 100% sure that this is a reason. I don't have a video card for this new motherboard.
    Since I know nothing about hardware, please tell me how run the auto config file and how to install the latest graphics driver.
    I beleive this should resolve the problem. I just don't know how to do it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...