"System failed CPU test", something is terribly wrong

By Ulle · 17 replies
Jan 4, 2007
  1. For some time now my graphics card has been a bit dodgy. 1 out of 10 times it refused to start, and the monitor remained black. I point out the graphics card as the scape goat because the fan on the card was totally silent and not still - the card didn't seem to start.

    This went on for some time. About one week ago (christmas eve) the pc just wouldn't boot, all fans would start (including the one on the graphics card) but the monitor remained black, like it didn't get a signal. Because of my earlier experience with my graphics card I once again blamed it for being the source of error. I let the PC be, and didn't start to fiddle with it (being crhistmas and all). I tried to start my computer the day after and as a gift from santa himself it worked and started on first try!

    To avoid having further "bad surprises" I soon after decided to return the card to the shop where I bought it, not for being broken, but for fearing it would be sooner or later.

    The support team at the shop were a bit sceptic as I explained my worries to them. They gave me a hint though that i maybe had a bit too low power in my sýstem (350W), and that this might be the reason why my pc acted the way it did, and that it maybe only made it look like it was the graphics card. But they agreed on taking it in on a test anyway.

    Nothing wrong was found with the card according to them and I got it back yesterday and put it in again.
    It didn't work.
    I moved some stuff around.
    It didn't work.
    Unplugged this, plugged it in again, did this, did that.
    It didn't work.

    (I should maybe also mention that I took the advice given from the support at the shop and changed my SPU to a 420W instead before I put the card back in.)

    I read somewhere that with my motherboard you could check what was wrong by plugging in the headphones and listening for a voice message once it started. "System failed CPU test". It was not a happy suprise.

    The screen remained black - no signal, and this message kept playing. I kind of somehow still blamed the graphics card.

    Then I thought about taking the card out and lístening again, so I did. Still there. Hmm, can't be the card now, can it? Plugged out everything except the two power-cords to the MOBO and the CPU and CPU fan. The message was stil there.

    This is driving me nuts. What i want to know is.

    Can the new PSU somehow have damaged the CPU? Too much power or something? Maybe it's a bit too far-fetched, I don't know.

    Or is there any other source of error you can think of?

    Here's my specs:
    AMD Athlon 64 3200+
    2x HDD
    1x CD-ROM, 1x DVD-ROM
    ASUS A8V-E Deluxe
    Club3d 6800 GT (nVidia)
    512+256 MB RAM, DDR

    I'm very thankful for all help I can get! And please ask me if something is a bit unclear or if I kept relevant information out (I'm aware of that i made this maybe a bit too long :blush: )

  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Have you tried resetting your CMOS?

    I'd say if you have a new power supply, and if you strip down to just the mobo and CPU/heatsink as you outline above you can rule just about everything out.

    I'd recommend taking the motherboard out of the case actually, and then wiring the PSU to the motherboard (put it on a box beside the case or something), connect case's audio jacks so you can hear the error messages. It is possible that your motherboard is shorting on the case somewhere (and might cause the CPU test to fail).

    If you still get the same message, my guess is your motherboard (not your CPU) will need replacing.
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Take a look at this thread HERE. It might be of use to you. I`m not saying this is the cause of your problem, but it might be. Have a read and see what you think.

    If you do a Google search for System failed CPU test, you`ll see that this is a common problem with some Asus mobo`s.

    Regards Howard :)
  4. Ulle

    Ulle TS Rookie Topic Starter

    Thanks for the quick answers guys.

    To reset the CMOS I just need to remove the battery and leave it out for a short time, right?

    I'll try resetting the CMOS, I'll get back to yuou with an update shortly.
  5. Ulle

    Ulle TS Rookie Topic Starter

    CMOS resetted, tried leaving the MOBO with only one RAM.

    No luck :(

    I know things can break, and if that's the case here then it's either the CPU or the MOBO (I guess). But what seems strange to me is that it happened out of the blue, after I put the graphics card back in and got a new and stronger PSU.
  6. Ulle

    Ulle TS Rookie Topic Starter

  7. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    When you (or whoever did) installed the motherboard, there were "riser pins" used to separate your motherboard from the case. The motherboard can not touch the case anywhere, or it will cause an electric short, and make your system unbootable.

    It is possible that somehow, somewhere your motherboard is touching your case. In order to rule that out (as it is a simple problem), I am recommending you take the motherboard out of the case and try to boot up.
  8. Ulle

    Ulle TS Rookie Topic Starter

    Okey, I'll try that. Thanks for the tip.


    In the case after I had messed around a bit it wouldn't boot at all, but now it does. Still back at "system failed CPU test" though. :(

    Is it anything I need connected that is critical? Or are the CPU and the two power power lines sufficient?
  9. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Have you tried removing the motherboard from the case and booting?
  10. Ulle

    Ulle TS Rookie Topic Starter

    Yeah that's what I did, that's what it looks like now.
  11. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Alright, just to confirm:

    You have a brand new power supply.
    The motherboard is outside of the case.
    The CPU/heatsink is installed.
    The PSU 20/24 pin is connected
    The PSU 12vATX is connected
    The case's speaker (or audio jack) is connected to the motherboard
    The case's power on switch is connected
    Nothing else is installed or connected.

    And when you try and power on, you get a "system failed CPU test" message?
  12. Ulle

    Ulle TS Rookie Topic Starter

    That's exactly it.

    Can mention as well that with the old PSU I only had a 20 pin connected, with this new one I have 24 pin connected.
  13. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Well, if a CMOS reset and/or a bios update don't fix you up, I'd say you likely have a toasted motherboard. The only way to be sure would be to either test that CPU in another board, or to test another CPU in your board. Assuming you don't have those kinds of spare parts to play with, sounds like you'll need to bring it into a shop. Wish I had a better diagnosis.... :(
  14. Ulle

    Ulle TS Rookie Topic Starter

    Hmm, the only thing I haven't tried is to update bios. Should I try this? Could it make any difference?
  15. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Do you happen to know what bios is currently installed? How old it is compared to the latest version?

    I am assuming that your system is currently unbootable right? It doesn't get past that "failed CPU test" message?

    If so, I'd probably try the bios update. I don't think it will make a difference though since you had a working system before, and now suddenly without any hardware changes it is not working. My guess is, dead motherboard.
  16. Ulle

    Ulle TS Rookie Topic Starter

    You are probably right about that.

    I'm a poor student with very limited economy, do you have any reasonable to suggest? Socket 939 PCI-E.
  17. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    How about an A8N-SLI board? You probably don't need the SLI but the board itself is a solid one. Whatever you get, just be sure to get the nforce4 chipset. It is the best one for socket 939.

    Good luck!
  18. Ulle

    Ulle TS Rookie Topic Starter

    I wanna try to avoid ASUS :) I don't wanna hear the "System failed CPU test"- message ever again!

    Thanks a lot for the help guys!

    One last (I guess) question: How much does the MOBOs differ? If it's a Asus A8N-SLI SE, a PRO, a normal one (A8N-SLI only), PREMIUM, Deluxe etc. what's the difference? As long as it's with Nforce 4, is any as good as one then?

    There's 2 brands to choose from, ASUS and Gigabyte, which is the most stable and trustworthy?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...