System Hang Event ID 1003 Source System Error

By The Chancer ยท 4 replies
Jul 29, 2006
  1. Morning / Evening All,

    This question has been asked before, but I am unsure of what could be causing this system hang and reboot (only if I'm lucky - otherwise it just hangs)

    It is looking like a driver conflict, but as far as I am aware, and have checked as far as I can - all drivers are updated (and have checked some old ones too) - but nothing seems to be out of place.

    Two PSU's have been tried - both work fine in another machine, same with RAM and CPU - but the problem persists.

    Event ID: 1003, Category: 102, Source: system error

    Error code 100000df, parameter1 faeeff2e, parameter2 00000002, parameter3 00000000, parameter4 faeeff2e.

    I've got a few dumps, but am at a look on how to read these (any pointers ?)

    Anyway, thanks for your time for reading and any information would be very well received !
  2. fastco

    fastco TS Booster Posts: 1,123

  3. The Chancer

    The Chancer TS Rookie Topic Starter

    Meh - zipped minidumps come to 120Kb.... only allowed 100!! - I'll get them done as separate ones.

    As for the switching of H/W - already been down that route - goes the same regardless - got a 256Mb, and a 512 stick of DDR - happens on both (one machine is all OK all the time) - same with the CPU - switch the Athlon 2600 with the 2000, same issue. Two PSU's tested - all the same, and have cleaned it too.... I'm sure I have tried different drivers for the wireless, and the soundcard is windows own provided - so shouldn't be a conflict there should there ?
  4. The Chancer

    The Chancer TS Rookie Topic Starter

    All Zipped Dumps

    All dumps now made separately and posted....

  5. The Chancer

    The Chancer TS Rookie Topic Starter

    OK - Problem looks as resolved now. IT appeared to be a few different things that were causing it. A Phantom SCUSI DVD Drive (I knew the mobo had a SCUSI controller - but I definately haven't got a drive!), mixed with old / misinstalled drivers for a TV card, and outdated drivers for a network card.

    All disabled / reinstalled / updated and now running as it should - no crashes all last night :)

    Now where is the thread resolved button ??
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...