System POSTS but won't boot the OS

By Fulcanelli123 ยท 7 replies
Sep 5, 2006
  1. Hi

    I've tried asking this on other forums with no joy. I'm trying to find out if the graphics card could be causing my problems before I have to go and buy a new one.

    System Specs:

    Tagan PSU (can't remember the specs but I know it's up to the job)
    Lian-Li Case
    AMD Athlon 64 (Sempron, I think) 3000
    1 gig (2x512mb) ram (can't remember the brand but it was a decent one)
    NVIDIA GEFORCE 6600 Deluxe 256MB Graphics Card (AGP)
    130gig HD
    180gig HD
    120gig HD
    External DVD-RW
    Printer etc

    All working fine for over a couple of years. Then I installed a wireless USB adapter (Sumvision). My wireless keyboard stopped working (which with hindsight probably just needed the channels resetting). Was a few days until I noticed that and I just swapped back my old wired keyboard. After a few days Windows shutdown during boot. No errors, just as if someone had cut the power supply. I reinstalled the wireless thinking there was a clash and things carried on smoothly. Then it started happening again. I eventually went to the Recovery Console to FIXBOOT and that did the trick. The next day I had to do that twice more and I got so worried I might not be able to get back in I left it in standby overnight. Next morning it was all switched off.

    Since then I've briefly managed to get windows to load after about 10 attempts but it usually switches off immediately if I try and open a window (though I did manage a System Restore at one point in Safe Mode, and back again later when it didn't work). Or it can be just idle and shut down after 10 minutes. Most of the time though it just gets a few seconds into the Windows loading logo then bails.

    Safe Mode is no better, I've only occasionally got in there before it shuts off. It was initially hanging at a347bus.sys before turning off, which is an Alcohol file so I uninstalled that. The it hung at mup before turning off. Tried disabling that to no avail. Read somewhere that it was the drivers trying to load after that that might be the problem: APCI, and to update the BIOS - which I've just done.

    I can get into BIOS fine and it can stay on for hours without turning off. Same with the Recovery Console. That made me think it might purely be Windows. However I tried booting BartCE (which I've never managed to do anything useful with!). That loaded okay but when I got it writing to the drive it switched off at some point when I left the room. I rebooted it and this time it switched off when I clicked the 'browse' option to open a window.

    Tried a Repair Install but it wouldn't reboot and when I got it back it got as far as 'set up is starting again' before pulling the plug. Powered on again and this time it said my disk needed to be checked for consistency, and ran CHKDSK. Halfway thru, power off. I loaded the Recovery Console and ran CHKDSK from there and that fixed things. All this powering off during loading has buggered up the registry though and I have to keep rebuilding the bootcfg. Got a nasty feeling when I do get it working I'll have to reformat and reinstall. Want to at least get in Safe Mode first though, so I can save my files to another drive.

    Could the hard drive be failing? Why would it switch off in standby when it wasn't using any resources though? The PSU is possible I guess, but again why switch off when not using power? (Power Management is set to NEVER switch off btw).

    I've cleared CMOS; tested with one memory stick; but as I said it POSTS normally, it's only when it attempt to load Windows or after the mup driver in Safe Mode that it bails (and it's not the mup as I tried disabling that). So POST is indicating everything is fine. However in BIOS or Recovery Console (which load fine) the system won't reboot. Or rather everything reboots but the screen doesn't change and I get the "system failed VGA test" voice. It will reboot normally in BIOS if I just Exit, but if I press F10 to save and exit, the screen remains the same when everything else is starting up, and I get the failed VGA message. Doing it just when I save the settings made me think it might be memory, but it will POST with either memory stick ok.

    The video card has more possibilities. For a good few months I occasionally had the screen go blank as if it was refreshing. Only lasted a second and then didn't happen again for weeks. When the comp bails during the loading of the Windows logo there is sometimes a flash of green garbage at the bottom half of the screen. I ran Everest before I got completely locked out, and it was ticking off all the hardware as done but when it got to DirectX 9 it started to slow down and I thought it had crashed. After an age it ticked of the DirectX Video section, then took an age for DirectX Audio, but when it got to DirectX Music after a few seconds the plug was pulled. I wonder if that was putting stress on the video card?

    Also, though installing a Repair usually only gets me back to the 'set up is starting again' before cutting off yet again, one time I I did get back to the set up screen and it lasted a few minutes before bailing at ''installing devices''. Could be a coincidence it cut off there, or it might have been installing the graphics card or hard drives??

    While it could be the hard drive (only got the boot drive plugged in now) that wouldn't have affected the hang in BIOS or Recovery Console would it, as they hadn't touched the hard drive then?.....

    I just unplugged the HD again and tried the 'save settings' in BIOS and got the same thing (hanging & system failed VGA test), so I doubt it's the HD.

    So I'm leaning to the video card, but this would only be realistic if it could still POST normally if it was failing. Would it? Could it let the screen reboot with the rest of the system on Exit from BIOS, but give me a failed VGA Test when saving the settings?

    I've nobody I can borrow another video card off. It'll be a sickener if I go and fork out for another one and still have the same problem. BTW the CPU isn't overheating, but the vid card could be. I can't see if the fan is turning properly because it's on the underside. Maybe it's just coincidence when it fails the VGA test because it's POSTing normally. The card is only about 14 months old.

    How to tell though?? Anyone had similar problems that turned out to be the graphics card?

    Thanks for any help. I'm at my wits end with it.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Your motherboard could be going bad... That would suck.

    You can fairly easily eliminate vid card overheating by taking the side of the case off and blowing a fan on it, that should keep it from overheating.

    I don't think it is your PSU because you said you've disconnected a couple hds.

    Do you have any of the cds or floppies that came with your hard drives? You can run a check on those easily, but I don't think thats the problem.

    Have you ran memtest on your ram?

    Also, thats a hell of a first post :)
  3. Fulcanelli123

    Fulcanelli123 TS Rookie Topic Starter

    I'm trying very hard not to consider that. :)

    Hmm but it's shutting off just loading Windows or Safe Mode after being off overnight. If it's not overheating, something might be dodgy with it.

    No but once I get back up and running I'll be using utilities to give them a good work out. (The machine still cut off when it was idling and not even accessing any drives, so I'm not thinking the drives at the moment)

    No cause I'm gonna have to borrow a neighbours laptop again (their floppy drive doesn't work on mine and I don't have one on the lappy). They are away for a couple of days but that's an option to try when they get back. Again though, why would the memory flake out when it's idling or in Standby?

    I'm currently trying to fix the Registry which has become corrupted with all these powercuts. Then I'm turning of the APCI in BIOS which might have something to do with it. Safe Mode is apparently trying to load them when it shuts off. Reading elsewhere, those drivers *could* cause shutdowns.

    If that doesn't work I'm gonna boot from Linux Knoppix CD which will let me access my drives. I can get my data and try a clean install. If that doesn't work, then I'll try a new graphics card. Unless someone pops up and says "I once had a similar problem and it turned out to be the video card". Then I won't reformat I'll just get the new card. Naturally, I'm hoping someone has had a similar problem to mine.

    Bwah! Yes, I am an old windbag ;)
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    You could create a bootable cd and put memtest on that..

    The knoppix or any other live linux cd is a decent idea. If you can run through a bunch of crap while using that it might not confirm that its a windows problem, but if something bad happens then you at least know for sure its a hardware issue.
  5. Fulcanelli123

    Fulcanelli123 TS Rookie Topic Starter

    Oh that's an idea. I didn't know you could do it from CD. Too many things like BIOS Flash, and MSDOS startup etc still use floppies, when a lot of people don't even have a floppy drive anymore. It'd make it so much easier if they were always designed for bootable CD's.

    Yeah, as I can't recover any config files (just tells me the files can't be found) I'm gonna try and find a System Restore point via Knoppix and copy the files manually. Some bloke did that and got his system booting again. If that doesn't work then I'll just save as much data as I can and reformat. As you say, running Linux for a while without problems would mainly rule out a hardware problem.

    Fingers crossed!
  6. Fulcanelli123

    Fulcanelli123 TS Rookie Topic Starter

    It's definitely a hardware prob *cries*

    I've just booted boots ok, installs devices, detects the onboard NVidia Soundcard...detects AGP graphics card and that it's an NVidia....then pulls the plug. Yay! I'm thinking it must be the graphics card! Afterall Everest crapped out when testing DirectX 9 (which I assume had to use the video card). However......

    Booted it again and this time it got past installing the video card and actually loaded the desktop. I opened up my hardrive icon (which is the only thing connected apart from the CD drive), then changed the settings on it's Properties to ''write enable''. All my folders are there, the screen looks very purty, and I scroll the window to locate the Windows folder. Plug gets pulled at that point.

    So I'm thinking scrolling the window would be using the graphics card, so it has to be that. OTOH maybe it was accessing a part of the hard drive that's damaged. Oy!

    If it was the memory or harddrive, wouldn't it also crap out when CHKDSK is doing it's thing and repairing errors? It doesn't via the Recovery Console, but when it used the Windows start up to tell me that the disk had to be checked for consistency it pulled the plug halfway thru. Would it have been using the graphics card more via Windows than the Recovery Console - if you see what I mean?

    I'll be running MemTest in a mo to see what that comes up with...........
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Unfortunately even if memtest fails that doesn't rule out motherboard. I've seen faulty ram cause registry errors in Windows, but I can't remember whether it was 9x or NT based... I think it was 9x based, because 2k wouldn't complete the install. 9x would, but upon every startup it would say there was a problem with the registry and would I like to fix.

    If you ram tests bad, is there any chance you could get someone else to run the test in their system?
  8. Fulcanelli123

    Fulcanelli123 TS Rookie Topic Starter

    Remote to none.

    If I don't figure it soon I'll likely go get a barebones system and stick this one in a cupboard to fix later.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...