Task manager & system restore issue

By michelc ยท 7 replies
May 17, 2009
  1. Hi:
    I am a newbie to all of this, so hopefully I did everything as requested...here goes:
    I have a Dell Latitude D630 laptop (1 yr. old), running Windows XP Pro, I use both IE and Mozilla FF browsers, and I can no longer access the task manager. I tried to do a system restore to an earlier point, but it would not do that either. This problem is recent, only started happening on this past Wednesday when I tried to take a test at school (using Questionmark software).

    So I followed your 8 step protocol and they did not find any viruses, but found 3 items on the Malware scan. I'm attaching my logs. I do use my computer for some banking, so I was wondering if I am at risk for identity theft in addition to the computer issues.

    Any help would be greatly appreciated. Thanks!
  2. michelc

    michelc TS Rookie Topic Starter


    Just wondering why no responses...did I not post something correctly? Sorry if I offended, this is my first attempt at getting help from one of these message boards.
  3. touch

    touch TS Rookie Posts: 978

    Hello michelc

    You did things right.

    Please download Combofix:

    And save to the desktop.

    Close all other browser windows.

    Double-click on the combofix icon found on your desktop.

    Please note, that once you start combofix you should not click anywhere on the combofix window as it can cause the program to stall. In fact, when combofix is running, do not touch your computer at all and just take a break as it may take a while for it to complete.

    Combofix will create a logfile and display it after your computer has rebooted. Usually located in c:\combofix.txt, please attach it to your next post
  4. michelc

    michelc TS Rookie Topic Starter

    Thanks for the help. Downloaded ComboFix and ran it. Attached is the report
  5. touch

    touch TS Rookie Posts: 978

    it looks clean. How are the computer behaving now ?
  6. michelc

    michelc TS Rookie Topic Starter

    Right after I ran ComboFix, I tried ctrl/alt/del and WAS able to access the TaskMgr ("At last," I thought).

    So I then tried to use the QuestionMark software that hasn't been working through all of this, and it still is not working (computer freezes up when QMark attempts to open up an exam). Since I could not access the TaskMgr, I had to do a hard reboot.

    Then, when I tried to re-run the ComboFix program, my McAfee antivirus software removed it from my system, calling it a Trojan Horse program. And it won't let me download it again.

    So I am still not able to access the TaskManager with ctrl/alt/del. It just chimes at me when I try.

  7. touch

    touch TS Rookie Posts: 978


    Download http://downloads.andymanchesta.com/RemovalTools/SDFix.exe
    and save it to your Desktop.

    Double click SDFix.exe and it will extract the files to %systemdrive%
    (Drive that contains the Windows Directory, typically C:\SDFix)
    and save it to your desktop.

    When you have done this, please boot into Safe Mode (Tap F8 during startup).

    Open the extracted folder - C:\ SDFix and doubleclick on RunThis.bat to start the script.

    Type Y to begin the script. It will remove the Trojan Services then make some repairs to the registry and prompt you to press any key to Reboot. When you hit any key, your computer will reboot. Your system will take longer that normal to restart as the fixtool will be running and removing files.

    When your desktop loads, the utility will complete the removal and display Finished. Press any key again to end the script and load your desktop icons.

    Open the SDFix folder on your desktop and attach the contents of Report.txt
  8. michelc

    michelc TS Rookie Topic Starter

    O.K. So I ran SDFix and am attaching the report. Now I also have a new question...

    When I booted into Safe Mode, at the Windows Welcome screen where I normally log on, there were 2 icons where there is normally only one (mine). The second account was named "Administrator" and it did not accept my password...to my knowledge, I am the only user of this laptop, and thought my account was the administrator account. Is this normal for Safe Mode? I have never had to boot in Safe Mode before, so I have no idea...

    Thanks, CM
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...