1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

the most trouble ive ever had!

By resu ยท 18 replies
Aug 28, 2007
  1. Hi

    ive built countless systems over the years and so when i found i had some extra cash i decided to build a media center computer

    assembled everything
    booted up .....
    saw my gfx card model etc

    but then boot stops ... get
    BIOS ROM checksum error
    Detecting floppy drive A media

    so i do a quick search and the majority of results say my mobo is messed better send it back .. so i order another one
    i installed it tonight and I get the same problem~!!!!#
    its pissing me off now

    now i did a more indepth search and i uncovered another solution .. to update the BIOS
    ive never attempted this before as Ive never needed to

    but anyway Ive made a DOS disk and i can get to DOS but then i get stuck as MSI tell me dont boot from floppy but thats all i can boot from as my HDD is still new and unformatted

    so what can you guys suggest??

    please help me i really want this to work as at the mo i have an exspensive metal box with aload of plastic inside it :S

    thanks in advance
  2. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    What MSI board do you have? I know I've had My ASUS board search my thumb drive and ROM drives for BIOS updates May be you need to burn the update to a CD-R.
  3. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Try clearing the CMOS. There should be a jumper next to the battery.
  4. resu

    resu TS Rookie Topic Starter Posts: 172

    Its an MSI K9MM-V (amd platform)

    ive tried the CMOS and i get nothing different :S Im gonna haul the battery out tonight and see if that makes a difference
    but its seems odd that ive had the same problem twice on two different boards

    could it be anything else??
    i dont know what it could be .. GFX card is fine, RAM seems fine so that just leaves the processor ... 3800 x2 AM2 65watt
    I doubt itll be the PSU as theres hardly anything in the machine to take the power.
    I have noticed that MSI have released a utility that provides stable performance for AM2 cpus .. but still I shouldnt really be getting BIOS ROM checksum errors for a cpu.. should i?

    I have another AM2 board at home so im gonna try that tonight and i'll see if that makes any difference...
    if it doesnt .. im stumped

    can anyone tell me how to flash the bios from an A:\ drive??
    (i know it could ruin the mobo, but atm its the least of my worries)

    thanks for the help so far .. keep it coming guys :D

    cheers again
  5. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    I don't think this is a mobo issue, especially as you had the same problem with two new boards. After all, you should not need to get down and intimate with flashing the bios during a windows install routine. I think it is a compatibility issue and would try again with a minimum config - just motherboard, 1 stick o'RAM, basic graphics.
    If you wanted money on it, blame the RAM?
  6. resu

    resu TS Rookie Topic Starter Posts: 172

    hmm i guess it could be the ram
    i tried it with one stick last night and didnt get anything different .. may be worth trying with some older sticks .. theyre not as fast but you never know it could work i guess

    ill try with my other ASUS rock mobo tonight and will see if that works if not .. ill put it down to RAM

    cheers for the help ill post again tonight and hopefully with some good news :D

    only trouble now is .. if it is the ram then ive got a perfectly gd mobo to send back :S
    altho i reckon ill try and send it back as DOA ;)

    cheers aagain for your help .. hope this works :p
  7. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    spare motherboard - build another PC!
  8. resu

    resu TS Rookie Topic Starter Posts: 172

    would do but its a mATX board :S lol
    ive got a ATX mobo that i ordered before i knew taht the case only took mATX :mad:

    so may build something with that later .. when i get my next pay cheque :D
  9. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    I bought a chip and didn't use it for months, then I discovered it was a mobile and too late to send it back. So I bought a mATX board and Shuttle box and built a cube thing - works a treat. Will probably sell it as I don't really a need for it.
  10. resu

    resu TS Rookie Topic Starter Posts: 172

    i think ive found my problem ....

    from what i can tell it is the RAM .. i bought some OCZ Platinum ram to go in my machine but it apparently only works at 2.1v surprise surprise i check the mobo specs and its says 1.8v per slot argh!!!!!!!

    ppl have said that they have got the sticks going at 1.85v but untill i can ge into the bios i wont be able to change the voltage :(

    do you think i can put some old sticks of ram in then up the voltage .. then change a stick of RAM at a time to see if they work?

  11. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Be sure your motherboard will allow a voltage change! You could try some old sticks just to get it going and I guess you have to change the BIOS settings and reboot - switching the new ram into place at the same time. Never had to do this so RTFM perhaps?
  12. resu

    resu TS Rookie Topic Starter Posts: 172

    true lol
    argh im so pissed off i didnt think to check voltages at all on this build ..but then again i didnt think too much about it before i ordered the parts
    my fault :mad: i should have looked before i lept

    hopefully i can get it running tonight with some older ram then get some better sticks on order :)
  13. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Hello there is a BIOS update to eliminate the CMOS data loss issue you seem to be experiencing. The update is here and so is the flash procedure. They don't want you to flash from the floppy. Instead you should install from the ram drive you create with the floppy.
  14. resu

    resu TS Rookie Topic Starter Posts: 172

    Thanks for the heads up

    Sry to be stupid but what do you mean by ram drive?
    is it some kind of virtual drive?

    thanks in advance
  15. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Yes the ram drive is created by the boot floppy in system ram. It is listed as drive D, and is a virtual device. Download the latest BIOS and read the instructions that are included with the download. Don't stop reading at "Don't flash from the floppy" but continue to read the entire thing. If all else fails read the instructions. :)
  16. resu

    resu TS Rookie Topic Starter Posts: 172

    cheers for the help
    i tried the flash thing but i cant get out A:\ drive :S
    i think it must be my RAM because of the voltage thing :S

    oh well looks like this computer is gonna take yet another week to build lol its getting ridiculous now .. its nearly a month since i started this project and im starting to think about throwing the towel in on building computers coz this ones been stupidly awkward

    ive got a mates quad core workstation to build next week so that will be the deciding factor on whether i give up or not :p

    ***edit: right ive placed another order on some ram 2x 1gb sticks which have been said to work at 1.8v .. im gonna test the other set tonight in another motherboard and if they work i think im gonna keep then and start thinking about ordering another system lol. but may have to wait for pay day! i was gonna wait for a real quad core chip but i cant be bothered to wait any longer hehe ****
  17. resu

    resu TS Rookie Topic Starter Posts: 172

    ****s sake (sry kids fo rthe language)

    my new RAM came today .. fitted it and i get nothing on screen!!!!!
    i think my new ram i DOA .. its rediculous!!

    I think my problem now is the mobo and has always been the mobo .. faulty batch or something

    ahh well gonna give flashing the BIOS ago but i dont hold out much hope :(
  18. resu

    resu TS Rookie Topic Starter Posts: 172

    i tried flashing the bios and i cant get out of A:\ i assume this must be down to the RAM as i cant seem to mount any virtual drives :mad:

    I dont spose it could be the power supply?
    my case came with a 430watt psu

    im trying to run
    athlon 3800 x2 64bit
    320 sata II hdd (as of yet unformatted due to the fact i cant get passed BIOS)
    2gb of RAM
    and a 7600 gts 256mb (AGP)

    the mobo has onboard gfx in the form of a Geforce 6100 128mb.. would it be worth disconnecting the 7600 and just running the onboard?
    i've never heard of it before but could it be lack of power which is stopping the RAM from working properly?

    another query is .. i know with the 32bit systems if say you had a 2800xp cpu which ran at .. i dunno, 266mhz or pc 2100.(i dunno if this is right) and you bought some 333mhz RAM at pc2700 then the RAM would work but only at 266mhz

    with 64bit systems does the same apply?
    my cpu is a 3800 x2 64bit the RAM i have got for it is 800mhz PC2-6400

    i assume this is a reasonable combination that would work together?
  19. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Don't give up quite yet!

    First, read all this through so you understand what I am suggesting.
    Take the whole thing to pieces so that you have the motherboard outside the chassis with nothing connected to it other than the CPU and the cooling fan. No RAM, no cards but connect the speaker if not on-board.
    Connect the PSU and power up by shorting the power button jumper. You should get multiple beeps, perhaps 2 short and 1 long depending on the make of the motherboard. Beeps are good. No beeps indicates a bad board so stop here. Power off.
    If you get beeps, fit the RAM, you should get 1 beep. This is good but not conclusive as you have on board VGA. Power off.
    Connect the monitor to the on board VGA and reboot - 1 beep and something on the monitor is good. Power off. No beeps or multiple beeps means that connecting the monitor has changed something so this needs checking.
    Connect the graphics card (prop the m/board underneath) and reboot - 1 beep and something on the monitor is good. Power off
    Now take it all apart and refit the m/board to the chassis, taking care that there are not too many brass supporting stubs - only fit a stub where you can fit a screw.
    Repeat the the same process as above, hopefully without a change in what you find.
    Reconnect all other items of hardware one at a time, rebooting as you go after each piece.
    If you found a different response when you connected the monitor to the on board video output, skip that and go on to checking with the graphics card.
    Let us know what you find.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...