Tech Stocking Stuffers: 18 awesome gifts under $50

Toshiba & Acronis problem

By lucic88 ยท 11 replies
Nov 27, 2008
  1. Hi,
    I have a Toshiba Satellite A210-11C with Windows Vista Home Premium.
    And I have Acronis True Image Home 2009 for data backup.
    Acronis have a option to make a bootable rescue media for restoring data without to start Windows....but I can't boot it.
    My laptop is able to start it ... and splash screen is shown and i can chose what to do, to start Acronis True Image Bootable or to start Windows.
    When I select start loading files from CD and then my screen becomes black and laptop doesn't respond on any command and I think that he doesn't doing any operation,but the power is on.
    Then I press power button for 5 seconds and it's shut down.
    I tried to update BIOS but I can't find any update for it on Toshiba web-site.
    Bootable media works on my desk computer.
    Does anybody know what is a problem?
    P.S Sorry because my bad english. :)

  2. lucic88

    lucic88 TS Rookie Topic Starter

    I have updated BIOS with latest versions...and the probelem is still there. :(
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    1. have you tried disconnecting every device not required (usb devices, external monitors, etc.)
    2. have you tried a different boot disk on that toshiba?
    3. can you still boot into windows? try running chkdsk /r to look for disk errors/bad sectors/remove them. note
    - fixing bad sectors may result in loss of data. can you run acronis from windows to do the backup first?
    - chkdsk can take a loooong time to run esp. on a large hard drive. Give it hours before you think it might be hanging
  4. jobeard

    jobeard TS Ambassador Posts: 10,845   +897

    I read you as saying;
    1) you have created the Acronis Recovery CD
    2) mounted it in the CD try
    3) attempted to boot the CD​
    and it doesn't boot or doesn't complete.

    Check your BIOS for screen blanking after xx minutes of inactivity; turn the feature off.

    >>it start loading files from CD
    do you mean it starts to boot from the CD or it starts the recovery ?
  5. lucic88

    lucic88 TS Rookie Topic Starter

    1- I tried that
    2- yes, I have Hiren's BootCD and it works ok
    3- yes,my windows is ok...because i re-installed him 5 days ago...and I don't won't to do that any more :) I now have installed Acronis True Image 2009 v12 and backup image created with Acronis...but that doesn't mean anything to me if I can't boot rescue media...I have tried with older versions of bootable Acronis,it is in Hiren's BootCD,I think it's version 8,but he reports me that image is corrupted.

    Thank you for your time!!!
  6. lucic88

    lucic88 TS Rookie Topic Starter

    It doesn't complete...It boots disk..and shows splash screen with Acronis logo and give option to select Acronis or to boot windows but when I select Acronis,it starts loading files from boot CD but then display black screen and doesn't respond on any command,except power button
    I checked BIOS for screen blanking but my BIOS doesn't have that option or I can't find it, but I was very importunate.
    It boots,ask me to run Acronis or Windows,when I chose Acronis,it displays me Acronis logo and starts reading files for Acronis application to start it and then I will chose operations (recover,make image, etc.).

    Thank You!
  7. shentabla

    shentabla TS Rookie

    I'm also having the same problem! Any info or leads appreciated.
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    1) Are you running the latest Acronis version? Acronis True Image Home 2009?

    2) I assume you get as far as the Acronis screen??? You you see two choices?
    >> Start Acronis (full version) and Start Acronis (safe mode)?
    Have you tried selecting to start in safe mode?
  9. shentabla

    shentabla TS Rookie

    Actually I just found the solution at www (dot) wilderssecurity (dot) com (slash) showthread.php?t=55317 (new user, can't post links)

    I needed to create the recovery CD with the boot parameters
    quiet acpi=off noapic

    Works fine now!
  10. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Thanks for the update! Ya taught me something new today!
  11. lucic88

    lucic88 TS Rookie Topic Starter

    Thanks man... I will try this...
  12. lucic88

    lucic88 TS Rookie Topic Starter

    I tried and it works!!
    But now I use Macrium Reflect 4.2... it's free,simple,fast and easy to use...
    Anyway, thank you!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...