Tried to fix safe mode, now can't get into Windows

By zaccor ยท 4 replies
Sep 20, 2009
  1. To summarize:
    I had a virus on my computer (Personal Guard 2009 spyware) and I removed most of it with Malwarebytes- except one file remained (balesuvo.dll). I tried deleting it with killbox, moveonboot, and tried deleting it in command prompt- nothing worked. So I disabled system restore and then tried to go into safe mode so i could delete it that way- but then my computer wouldn't allow me to go into safe mode.

    I bought MoonValley Software's "Safe mode fixer" and ran it. Restarted my computer, tried to go into safe mode, didn't work. Neither did safe mode with networking or command prompt. And for further irritation I can now not get into windows normally or with the last known good configuration. I'm starting to freak out, wondering if I'm really screwed. Please help! I have XP Pro SP2.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    It appears you may need to reset your motherboard, by removing the CMOS battery for a few minutes or an hour, then install Windows to a new hard drive to test.

    Your first question, really is why didn't SAFE MODE work in the first place, or the second place... Was it a virus or infestation issue, or was it a failure of the hard drive or other components.

    It would be helpful to know more about your computer brand and model, or your motherboard brand and model... and configuration
  3. You could always take the safe route for now and pop in your vista cd and cl,kick repair instead of install.
  4. zaccor

    zaccor TS Rookie Topic Starter

    My computer is an HP desktop, running XP Professional. You probably need more info but I can't recall it at the moment.

    Right now I'm using Knoppix to allow me to save all of my information onto an external hard drive.

    I tried using chkdsk /r in Recovery Console, nothing was reported as a problem. The next step I would like to try is FIXMBR, and then FIXBOOT if the first doesn't work.

    Does this seem like a reasonable idea?
  5. zaccor

    zaccor TS Rookie Topic Starter

    Just did bootcfg /repair which seemed to have fixed the problem. I'll let you know if anything comes back.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...