Trouble booting, BIOS only randomly completing POST

By spinbate · 9 replies
Nov 2, 2010
Post New Reply
  1. [Solved] Trouble booting, BIOS only randomly completing POST


    Sorry if this post is long but it is my first post here and I'm not very computer literate. I'm trying to provide as much information as possible to help solving my problem. I have an older computer that is mostly used for checking mail and surfing the Internet. During the last weeks it has had problems booting up when restarting the computer or powering it up. It usually takes a couple of tries before it boots successfully.

    When it fails to boot the following happens: I press the power button and the green light close to the power button lights up and I can hear the CPU and case fans start. The dvd drive led flashes and then the amber light below turns on and stays on for about 30 seconds. However the monitor doesn't turn on (which would happen on a successful boot), it just stays in standby mode. After about 30 seconds the amber light turns off and nothing else happens (POST failing?). The computer never reahces the "OK beep" (there are no beeps whatsoever). After a couple of attempts it boots up properly (the monitor turns on, it lists the hard drives etc., the computer beeps once and Windows starts loading).

    Any idea what could be the reason for this? Sometimes it boots up on the first attempt, other times it can take 4-5 times before a successful start.

    Here are the specs for the computer:

    CPU: AMD Athlon XP 1600+
    Motherboard: MSI K7T266A Pro 2
    RAM: 2 x 512 MB Kingston 266 MHz CL2 DIMM
    GPU: Ati Radeon 9600 Pro (Sapphire Atlantis brand)
    HDD: Hitachi IC35L120AVV207-1 & Hitachi HDT725025VLAT80
    PSU: Macron MPT-351P 350W (the computer's original PSU was replaced with this one about 3 years ago)

    I've tried the following to fix the booting up problem.
    1. Checked RAM for errors with Windows Memory Diagnostic (ran it in extended test mode for 8 complete passes (12+ hours), no errors found). Also ran Prime95 for a couple of hours (no errors).
    2. Checked the hard drives with Drive Fitness Test 4.15 (advanced test). No errors found and no reallocated sectors.
    3. Replaced the CMOS battery
    4. Reseated the RAM
    5. Removed the graphics card and cleaned the dust off it. Also ran the Video Memory Stress Test CE from a cd, no errors.
    6. Removed the power cables from both hard drives and tried booting up a couple of times. Still "hanging" on bootup, monitor stays in standby mode and BIOS doesn't finish the POST (no beeps).
    7. Checked the temperatures, CPU max around 48°C (idle ~41°C), HDDs 33-36°C, motherboard ~35°C

    Is it the PSU or the motherboard that is about to fail or something else? I know the PSU is a crappy one but it was the only one they had in stock at the time I replaced the old PSU (the fan was about to give up by the sound of it). Here is a list of the voltage reported by HWMonitor:

    Hardware monitor	Winbond W83627HF
    	Voltage 0	1.73 Volts [0x6C] (CPU VCore)
    	Voltage 1	1.20 Volts [0x4B] (AUX)
    	Voltage 2	3.28 Volts [0xCD] (+3.3V)
    	Voltage 3	5.03 Volts [0xBB] (+5V)
    	Voltage 4	12.28 Volts [0xCA] (+12V)
    	Voltage 5	-12.12 Volts [0x22] (-12V)
    	Voltage 6	-5.05 Volts [0x35] (-5V)
    	Temperature 0	34°C (93°F) [0x22] (TMPIN0)
    	Temperature 1	41°C (104°F) [0x51] (TMPIN1)
    	Fan 0		1541 RPM [0xDB] (FANIN0)
    	Fan 2		2482 RPM [0x88] (FANIN2)
    Once it boots up and Windows XP (Professional with SP3) loads there are no problems. I only had a couple of BSOD, 0x0000000A and 0x00000024 (copying a 2+ GB file from one hard drive to the other seemed to cause the 0x00000024 error). I'll attach the debuglogs although my main concern is the problem booting up.

    Any help to solve the boot troubles would be very much appreciated. :)

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The easiest hardware replacement is the power supply. You said the original replacement was "crappy" when you bought it. 3 years is good for crappy :)
  3. spinbate

    spinbate TS Rookie Topic Starter

    Just did some more testing while waiting for the new PSU to arrive.

    I unplugged the power cables to both hard drives and the dvd station and replaced the Radeon 9600 with an even older Geforce 2 and tried booting up. The first time everything worked fine, monitor turned on and BIOS POST proceeded until it couldn't find any bootable devices (since I had unplugged everything). I tried again and the second boot also worked until the BIOS couldn't find any bootable devices. However the third attempt to boot failed. It showed the same symptoms as previously, motherboard got power, fans started but monitor remained in standby mode.

    I powered off the computer and replaced the Geforce with the Radeon and reconnected the power cables to the hard drives and the dvd drive. I booted up and BIOS passed POST and Windows XP started loading, but it crashed due to error 0x00000074: BAD_SYSTEM_CONFIG_INFO. I tried rebooting by pressing the reset button but again the BIOS failed POST. The second time it worked and the computer started. When I looked up error 0x00000074 I found out that it is usually caused by RAM problems. However I have tested my RAM with Windows Memory Diagnostic, Prime95 and memtest86+ and they found no errors.

    Another thing I noticed is that World of Warcraft (the only game installed on this computer) crashes with error #134 and repair tool claims it can't repair WoW which would indicate file corruption. There are a couple of large files on this computer so I ran md5 (the MS-DOS/Windows command line tool) on a 1.5 GB file. Then I copied the file to another partition and ran md5 on the copied file, the checksums did not match. I tried copying the file to another folder on the same partition but the copied file also produced a different checksum compared to the original. Shouldn't the copied file's checksum be the same as the original file's checksum? (I replaced the IDE cable with a brand new one in case the old cable was damaged but the checksums still don't match.)

    Any suggestions? Could it be the RAM even if it passed the tests? Or is it the IDE controller/motherboard that might be failing (could this cause the data corruption and the computer only occasionally passing the BIOS POST)?

    Any help is appreciated.
  4. spinbate

    spinbate TS Rookie Topic Starter

    Small update. I got the new PSU today and installed it. Also reinstalled Windows to another hard drive due to it giving a variety of BSOD (probably due to data corruption). Even with the new PSU the computer is having trouble booting up; the green led turns on, fans start to spin, dvd drive flashes and the amber (HDD activity) led turns on but then the boot up fails (monitor stays in standby mode) and the computer stays in limbo until I reset or power down and try again. Usually after 1-4 tries it boots up fine.

    I guess I have to buy a new motherboard and try that next unless someone has any suggestions?
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try swapping out the memory. If you have more than one stick installed, try swapping their positions. The memory installed in slot 1 is the one usually used for booting. 2 memory modules never go bad at the same time. Make sure the motherboard bios are set to their defaults
  6. jamesodriscoll

    jamesodriscoll TS Rookie Posts: 91

    Hi Spinbate,

    Firstly welcome to techspot
    Secondly I want to congratulate you on your diagnostics work here alsmot dont need us ;)

    The memtest results:
    How Many passes were their? The more passes there are over 7 the better, Also If you have more than one RAM stick try testing each one seperatly. I would suggest changing the RAM stick first just in case if you have a spare one as this is slightly cheaper than replacing your mobo.

    Otherwise check the seating of your CPU maybe it has bee knocked (unliky but long shot) could also check the thermal paste between the CPU and the Heatsink.

    To be honest though it DOES sound like your mobo has gone.

    hope this helps
  7. spinbate

    spinbate TS Rookie Topic Starter

    Thanks for the answers :)
    I tried switching the positions of the memory sticks again (I think I swapped the positions a couple of weeks ago trying to solve the error #134 in WoW). So far I've tried randomly rebooting (Windows->Restart) and cold booting the computer a dozen or so times. It looks like it could be a memory problem since it has passed BIOS POST every single time (it "froze" one time at a black screen just before the Windows login screen [I had shut down the computer and waited for 30 mins to let it cool off in case the BIOS failing to POST didn't manifest itself due to the components being "warmed up"]).

    Then again it just might be the RNG having fun with making me think it was a memory issue :p Guess I'll see tomorrow when doing a "real" cold boot after the computer been off for a couple of hours. I kinda wish it would be bad memory since Kingston has Lifetime Warranty :D

    I can't remember exactly how many passes I ran with memtest86+. However I managed to scribble down the results of running Windows Memory Diagnostic, it ran the extended test for 9 passes and found no errors. I'm gonna remove the memory stick that appears to be ok and test the other one with memtest86+ and let it run overnight.
  8. spinbate

    spinbate TS Rookie Topic Starter

    Update #2: I ran memtest86+ on the suspected faulty RAM stick overnight. I let it run for 10 complete passes and it found no errors. When I rebooted from memtest86+ BIOS failed POST again, pressed reset button and same thing. Tried a cold boot next, Windows started loading but just before the welcome screen I got a 0xc000021a error. The next attempt I got a PAGE_FAULT_IN_NONPAGED_AREA followed by another 0xc000021a error the next time I tried booting. Also got a 0x0000001A MEMORY_MANAGEMENT error, 0x000000D1 error and BAD_POOL_CALLER 0x000000C2 error.

    I don't think it is a heat issue, CPU was at 49°C (~120°F) after running Prime95 for a couple of hours.

    I did a fresh Windows installation yesterday and installed all updates besides the browser choice and malicious software removal tool. Also had trouble installing some programs like Adobe Reader (installation failed) which is probably due to data corruption (probably IDE controller or something failing?). Also copying a large file between partitions results in the copies having different checksums compared to the original file.

    You would think a bad stick of RAM would produce errors when running memtest86+ for 10 passes. I ordered a new motherboard today, not that many socket A motherboards to choose from so I ended up getting one from ASRock, hopefully it will solve the problem.
  9. jamesodriscoll

    jamesodriscoll TS Rookie Posts: 91

    ASRock is a good mobo make good choice there.

    hope this solves your problems

  10. spinbate

    spinbate TS Rookie Topic Starter

    Final update: (or so I hope :p) I got the new motherboard today. I installed it and so far everything appears to work fine. No more trouble booting up, no BSOD in Windows (did a fresh install due to data corruption), no trouble copying certain files during Windows installation and when copying a large file the copied files have the same checksum as the original. Also by cleaning the CPU fan and cooler and adding new thermal paste I managed to drop the temperatures by a few degrees, atm CPU temp is 36°C (95°F) at normal use.

    So apparently it was some component on the old motherboard that was failing/had failed that caused data corruption and the trouble with BIOS failing to POST. This problem was solved (knock on wood :p) by replacing the motherboard.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...