Trying to get to BIOS on IBM Thinkpad 600E

By lizannel ยท 6 replies
Sep 13, 2006
  1. Hello -

    My roommate's IBM Thinkpad 600E has come to a grinding halt - come to find out that he's been surfing all over the place without any virus or spyware protection ever since we got DSL. We didn't realize how innocent he was about computers, and he's getting a painful education now. It's so full of god know what that it will no longer completely boot up, not even in safe mode. I don't even want to try and clean it up, even if it did manage to boot up eventually. We figured that the best thing to do would be to just wipe the whole thing out, reformat it, and reinstalll XP (and a virus scanner).

    The problem is that it won't boot to anything but the hard drive, and I can't get to the BIOS to change the boot sequence. I've looked around the internet, checked IBM"S website and the folks that now support their laptops, and I've tried pressing every key and combination of keys while starting up that I've been told to press, and all the other ones I can think of, as well. Nothing works. Either it ignores me completely and continues to try and boot to the hard drive, or else occasionally I get a little icon that looks like it might be a padlock, but no other message telling me to enter a password or anything. Is that what it means, or does it just mean that I've been pressing too many buttons and it's locking me out? I couuldn't find any info about this icon, or much else that was useful, for that matter. And the guy who set this up for my roommate in the first place is not around any more, so there's no help there.

    The only thing I can get it to do at this point is to boot to Safe Mode with Command Prompt, and that's not much use. It can't even get throught chkdsk without having an error shut it down. Is there anything else I can try to get it to boot to the CD and/or reinstall XP? I would tell him to just forget it and go get another one, but he can't afford to do that, so I want to make sure that I've tried everything I can. Any suggestions would be greatly appreciated. Thanks for your help!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Power off the machine. Hold F1, power on the machine while holding F1.
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    That will only bring you into the BIOS.
    Doing that with F12 should let you select where to boot from. (CD you want)
  4. lizannel

    lizannel TS Rookie Topic Starter

    I have done both of these things - turned off the computer, waited for at least ten seconds, hold down the F1 key (I've also tried F!1 and F12), continued holding it down while turning it back on, and it doesn't make any difference. Either it continues to boot to the hard drive, or else I get a little icon that looks like a padlock. But there is no blinking cursor when the icon appears, and it won't accept any characters that I type, so I don't know how to give it a password if that's what it wants. That's why I thought it must be telling me that I've pressed too many keys or something. Is there another combination of keys to try? I've already tried various combinations of CTL/ALT, CTL/DEL, CTL/SHIFT but at this point I'm not sure what all I've tried and maybe I missed one?

    I'm ready to throw the thing out the window and buy him a new one myself, but I can't afford it either...
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Maybe there was a BIOS password set and someone mistyped it 5 times, locking the system permanently? Good luck getting around that :)
  6. lizannel

    lizannel TS Rookie Topic Starter

    Is that what the little padlock means? I couldn't find any reference to it on IBM"s site, but that would seem to be the most likely explanation. The computer is not locked up any other way, just when you try to get to the BIOS.

    Hunh. Well, okay then...unless anyone can come up with anything else, I'll tell him there's nothing else to try as far as I know. Thanks for the suggestions anyway!
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You can always call IBM/Lenovo support.

    If you can prove that the lappy is yours and not stolen, then they will help you. You kight have to pay for replacing the motherboard though :p
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...