Unable to access a single website

By psychs ยท 9 replies
Aug 11, 2008
  1. I am unable to access a single website. eharmony.com

    I was able to via DSL but just switched to cable (optimumonline). The curious bit is that I have a router and didn't change any settings.

    Using the wired connection I am unable to connect now, but if I remove the router I can connect. Previously I had no problem with this router in place.

    I have this issue with all browsers. Also, if I open up AOL software (full version), I can then access the website without a problem with any browser.

    It seems as if the combination of the cable modem and router is causing the problem as the DSL modem and router worked fine, and the Cable modem without the router works fine. I was told TCP ports 443 and 80 need to be open and according to windows they are.

    Other than that I'm lost at present and I'm getting the run around from the companies.
  2. psychs

    psychs TS Rookie Topic Starter

    I'm also able to connect wirelessly when using a windows vista laptop, but I'm unable to wirelessly when connecting via a windows xp laptop.
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Obviously you have a block somewhere. I accessed http://eharmony.com/ using Firefox without problem. Much of the first page that comes up is blank, most likely due to the Add I have restricted and blocked. I didn't have to change any ports to access.

    Check the Windows XP laptop settings for the browser. For IE: Tools> Internet Options> Security tab> Restricted Sites> Sites> make sure the local gremlin hasn't restricted this site.

    If the problem continues, look into resetting the router. Also, if you have a software firewall, make sure there is no site block there.
  4. psychs

    psychs TS Rookie Topic Starter

    Thanks for your reply

    I've done that. Curiously when I access with the window's vista laptop, it goes very slowly and doesn't fully load pictures and such on the eharmony page. When I try to go to aol through the web on the lappy it never fully logs me in saying you've been logged out, please log in again. Logging in again does the same. This is specifically when going to check email. prior to this it shows me as logged in.

    I'm confused as to why this would only start with the use of a cable modem in combination with my router while the router was fine before with the DSL modem, and the Cable modem is fine alone. Any thoughts on this?
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    No, I can't answer that. I would still think it must be a setting.
  6. psychs

    psychs TS Rookie Topic Starter

    I'm thinking the same thing. I also tried resetting the router to default settings. Unfortunately that didn't help.
  7. ddh1969

    ddh1969 TS Rookie

    It has to be your router. I have a Windows XP desktop (HP) that can not access eHarmony but I have a Vista Home laptop that has no problems connecting through the wireless. I just resurrected my dads HP desktop with a fresh XP install and I tested eHarmony right away (also wirelessly) and still nothing so I have a hard time thinking it's an XP software issue or setting.

    I'm using a D-Link DI-524 Router with the latest firmware.
  8. jobeard

    jobeard TS Ambassador Posts: 11,167   +986

    You just got trapped by 'Hardware Provisioning from the ISP'.

    The ISP sees the MAC address of the first device attached to the modem.
    When you add a router, the MAC changed and the service is disabled.

    First get the MAC address of your computer
    ipconfig /all
    Now access the router config page and in the settings,
    have it USE YOUR MAC address
  9. psychs

    psychs TS Rookie Topic Starter

    Oddly enough I'm using the d-link DI-624 with the latest firmware. I also had an issue where it kept dropping the connection every 20 minutes and did a fresh install of the firmware (fixed the dropped connection bit), but still can't access e-harmony.
  10. psychs

    psychs TS Rookie Topic Starter

    I already have it using my MAC addy of my NIC.

    It's only the eharmony site that I can't access. I can access all other sites without a problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...