unrecognised hd

By lostinparis ยท 11 replies
Jun 9, 2005
  1. help please

    this may be similar but not the same as another thread.

    running on xp prof

    I had an iminant hard drive failure followed by not being able to boot from the hd.

    I have replaced the drive and reinstalled xp and changed the jumpers on the old fujitsu mgp3409at drive to use as a slave for data recovery. but this is not even recognised by my bios whether on auto or with the heads entered.

    I have tried it on the dvd ribbon.

    The drive spins and makes one gentle clunk so i think the heads are not stuck.

    Any suggestions please?

    should i give up or think about changing the controller board?

    lost in p
  2. dgower2

    dgower2 TS Maniac Posts: 238

    Give up unless you've got money to burn

    "Clunk" = dead HDD. The controller is on the HDD itself, hence Integrated Drive Electronics - IDE. I'm assuming you don't have a separate IDE controller card in a PCI slot.

    Anyway, if you have a lot of money, you can send the drive to a drive recovery company and pay some rediculous rate/byte that they recover.
  3. tdeg

    tdeg TS Rookie Posts: 119

    My money is on a pooched HDD.

    Is the HDD the only thing on the DVD ribbon? If it is, you shouldn't change it to slave, put it back to master.

    Each IDE channel needs a master. Set up your new drives as master on the primary channel and the old drive as master on the secondary channel.
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    I gotta say I have a drive on a channel by itself set to slave
    I don't think you need a master per channel for drive to work
    here's one take on bad drives like this one
    the old precussion method (light tappping on the side to free the stuck head)
    the freezit method put in a freezer for an hr or 2 install cold to get your data
    PS make sure there is no ice or condensation on it.
    you can buy a similar working drive and try swapping out the controller
    this I have done and it works.
    before you go through all this check in computer management under storage and see if the OS shows it.
    If it is showing up here than you have other issues
    also last place to check for drive response is in your bios
  5. tdeg

    tdeg TS Rookie Posts: 119

    Did not realize that. I guess I've never tried. I've set to CS and had it work.
  6. IronDuke

    IronDuke TS Rookie Posts: 856

    I concur with Samstone. The terminology of master & slave is misleading. They should be called Janet & John. :)
  7. patio

    patio TS Guru Posts: 482

    So you don't need a Janet to have a John ? ? ?
    Or would it be the other way around ? ? :haha:

    patio. :cool:
  8. lostinparis

    lostinparis TS Rookie Topic Starter

    thanks for the suggestions. I have tried all the ribbon combinations and tapping on the side. it is now in the freezer. if this fails i'll have a beer. cheers

    l i p
  9. dgower2

    dgower2 TS Maniac Posts: 238

    Now That's A Great Attitude!!!

    "If it fails, I'll have a beer". I'm inspired!

    I think we can all learn something from this wise gentleman's perspective on things.

    Please post the results, and I'll have a beer as well.
  10. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Samstoned, I have a suggested addition to your freezit recommendation. I suggest you add putting the component into a ziplock type plastic food storage bag to minimize ice or other contamination concerns. Just my 2 cents.
  11. IronDuke

    IronDuke TS Rookie Posts: 856

    It'll work best if the beer goes in simultaneously. :)
  12. lostinparis

    lostinparis TS Rookie Topic Starter

    thanks for all your help. sadly the disc did not work but the beer did. it is sometimes worth having a problem to appreciate those who help others for no payback.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...