USB drive doesn't show my files

Abdullah70

TS Rookie
Hi every one
I need your help gays
I saved some files in my USB but when I explore my USB the files are not appear
it shows that usb is empty
I do not know what to do
thanks
 

muddasir88

TS Rookie
Plug your usb drive-explore my computer-click on organize-click on folder and search options-click view-tick the show hidden files-also uncheck the three option below the option(show hidden files)specially uncheck the 3rd option which is (hide protected operating system files) the option will appear click okay.. its done
 

Muhammad Saib

TS Rookie
Open run
type cmd
then copy this
attrib -h -r -s /s /d g:\*.*
replace the last alphabet which is g from your flash drive letter and press enter the files will be shown Enjoy :)