1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

USB not working

By Gentian ยท 4 replies
Dec 25, 2013
Post New Reply
  1. Hello all, how are you doing...
    I got this problem with the USB. Now anytime I plug-in my USB the windows detects it and it is shown in My Computer but when I access it there is no file in there and in the properties menu it says 0kb used and free.....I tried in different ports but it didn't seem to work. When I plugged it in the laptop it worked perfeclty. A few days ago when I plugged it in it showed the files in it but I couldn't copy anything in it, in the command prompt I typed chkdsk /f f: and it wroked, but then again yesterday it stopped working. If someone can help me I would really appreciate it...Thank You ;) And BTW it is windows XP...
     
  2. learninmypc

    learninmypc TS Evangelist Posts: 7,240   +369

  3. Gentian

    Gentian TS Rookie Topic Starter

    I have files in it but it says 0 kb free and 0 kb used......I tried formatting it but it couldn't formatt the USB......
     
  4. mailpup

    mailpup TS Special Forces Posts: 7,096   +418

    Gentian, FYI, when responding to the last post, there is no need to quote it. When you are responding to part of a long post, you can quote just that part.
     
  5. learninmypc

    learninmypc TS Evangelist Posts: 7,240   +369

    Try plugging it back into the laptop & if it still works fine, go from there. Others may have more help & don't forget, its a holiday so things might be a bit slow in here. Merry CHRISTmas. :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...