USB panel & USB headers not working on motherboard

  1. Hi all,

    OK so im trying to put together a working system for my housemates from various parts they have in the house put it all together and booted up.

    All works great until i get to installing the Operating system.

    When it says "Press any key to boot form CD......" i keep pressing keys but the keyboard doesn't respond. The system then proceeded to boot to the Windows OS that had been left installed on the system so i let it boot so i could shut down properly. Getting to the logon screen i found the mouse didnt respond either.

    I pressed the reset button the reboot to see if could get into the BIOS in case there was a problem there. on reboot i found i COULD get into the BIOS by pressing DEL and navigate through the menus and use the Funtion Key Options.

    Ive tried rebooting using different USB ports on the back Panel (4 in all) but none of them seem to work past the BIOS.
    Ive Plugged the USB ports on the case into the board but again could navigate round the BIOS but no further.

    • Tested keyboard and mouse on different PC and both are fully working
    • On booting power IS getting through to the Mouse and Keyboard
    • Reset the BIOS by removing CMOS battery - again can only use the BIOS
    • Tested the PS2 Ports with PS2 Mouse K/board - Fully working

    Just wondering if there is a setting in the BIOS somewhere that may be faulty as it seems odd that BOTH the rear panel AND the USB header dont work.

    PC Chips M811 Socket A with AMD Ahtolon 2200+ installed.

    Phoenix - AwardBIOS v6.00PG

    If you need any more info please ask

  2. jamesodriscoll

    jamesodriscoll TS Rookie Topic Starter Posts: 91

    sorry guys just found the problem - the USB support was disabled in the BIOS

    problem solved so thread can be closed


Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...