Very Frustrating Audio Problem With Microphone

By Swappo ยท 7 replies
Aug 6, 2007
  1. I recently purchased a new microphone. Not a cheap run of the mill pc mic, (I have one of those, also) but an expensive studio condenser mic.

    This mic is self powered. It plugs into the rear mic jack on my computer. On playback after recording the sound is muffled and weak. I plug in my cheap Plantronics mic and it works properly. To see if it was a faulty microphone I plugged it into another computer and it works fine.

    My sound card is Realtek HD audio. In the Realtek mixer under "Record" there aren't any sliders for "CD Volume" "Mic Volume" "Line Volume" or "Stereo Mix". Under "Playback" there are sliders for each device that I can adjust the levels for.

    In the Windows mixer I'm not able to adjust any of the levels in the "Recording" volume controls. All sliders are shaded. Even though the mic volume slider is shaded, it's not muted and not turned down too low.

    I'm at my wit's end with this. I'ts been a week and I've not gotten any closer to figuring this out. Any help would be great.

  2. almcneil

    almcneil TS Guru Posts: 1,277

    Download and install the latest device driver for your audio card. Also, check the manufacturer web site for any special settings for high end input devices.

    This definitely sounds fixable! It's just figuring out where it's going wrong.
  3. Swappo

    Swappo TS Rookie Topic Starter Posts: 29

    Thank you for the reply. I'll do what you suggest and see if that works.
  4. Swappo

    Swappo TS Rookie Topic Starter Posts: 29

    No luck in updating the driver. :(
  5. almcneil

    almcneil TS Guru Posts: 1,277

    Was there any pdf manual or instructions on how to setup the audio card? Also, check the system tray (very right side of taskbar) for an icon for your audio card. There should be one. Click on it and see what settings it offers.
  6. latvian

    latvian TS Rookie


    Hi guys, read all your probs, i formatted xp and then couldnt get my mike to work, sound worked but no mike, i tried everything, i downloaded the latest realtek drivers but it didnt work,
    i then went into windows explorer opened the realtek folder, c programm files realtek, in there u will see a file RTLCPL click on that, then click on speaker configuration,on the bottom you will see a pink jack, click it till it says mic in,
    i did this and i heard my mike come back on immediatley
  7. Swappo

    Swappo TS Rookie Topic Starter Posts: 29

    I can't open RTLCPL. I click on it and it doesn't open.

    I actually have the mic working okay. My bigger problem now is I can't adjust the volume for any of the recording devices. All the sliders in the mixer are grayed out. The Realtek mixer doesn't even have any sliders.
  8. almcneil

    almcneil TS Guru Posts: 1,277

    Sounds like you didn't download and install the app or the complete set of apps for your sound card. I'd double check the web site for the manufacturer and see if there's an app you need to run or an additional app. Don't always trust that everything you need is included in the device driver installation package.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...