Very Slow Network Transfers

By MetalX ยท 4 replies
Jan 4, 2009
  1. I've noticed that as of about 2 months ago, transferring files across any LAN to or from my computer is excruciatingly slow. Transferring files to or from my main computer to any other computer on my home gigabit LAN, I get transfer rates of around 2-3 Bytes/sec. So slow that it takes several minutes to transfer just a few kilobytes. I really cannot figure out what is causing this. Does anyone know why this might be happening?

    Also, this only happens when my main computer is involved in the transfer. Transfers across my LAN involving any other computers work normally, as do Internet transfers. And it happens everywhere. Even when my PC is hooked up to other LANs.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Well the first and only guess I have at this time would be to update the NIC drivers, have you done that?
  3. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    I have not. I will do that now.

    EDIT: Installed new chipset and LAN drivers, no change in network speeds. There doesn't seem to be a problem with internet speeds. I still download at 1.1MB/s. It's just file transfers across the local area network.


    That download speed and even that upload speed, unfortunately, are faster than I transfer files across my own network...
  4. camo009

    camo009 TS Rookie

    Try resetting both your LAN connection on both of the computers in your household. It could be anything. Turning your router off for a while so it can rest and reset itself may also help to give it a break. If you have a program like mcafee and your firewall running this can cause the transfer to go even slower because the firewall is blocking out certain things needed when transferring.
  5. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    I've got no firewalls on my PC, I bought a new router a few days ago with no change, and the problem happens on other people's networks too (i.e. LAN parties). I've reset the LAN connection on my computer several times, reinstalled the drivers, tried using my other ethernet port, all to no avail. This just started happening about 2 months ago.

    EDIT: Problem solved!

    It was being caused by a setting in the Nvidia control panel called "Nvidia Teaming".
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...