Video Controller has an exclamation point beside it in Device Manager

By TechInclined ยท 8 replies
Oct 18, 2009
  1. I'm needing a little help. I own a Compaq Presario C770US Notebook, and I'm trying to hook it up to my TV to watch movies, but my video controllers won't install. I've been to the Compaq website and installed the driver over and over again, but nothing works. Exclamation points are still beside Video Controller in Device Manager. I've googled this problem over and over again. When I go to Properties and Settings, The #2 icon doesn't even show up, it just has a picture of a monitor. Can someone help me fix this problem. Here are the specs to my computer.

    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 3
    DirectX (DirectX 9.0c)
    Computer Name JOSH
    User Name Administrator

    CPU Type Unknown, 1866 MHz (3.5 x 533)
    Motherboard Name Hewlett-Packard Compaq Presario C700 Notebook PC
    Motherboard Chipset Unknown
    System Memory 2037 MB
    BIOS Type Insyde (04/29/08)

    Someone help me with this problem, please?
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
  3. TechInclined

    TechInclined TS Rookie Topic Starter

    Here is the information you requested LookinAround. Thanks for the post. Waiting for your reply.

    Mobile Intel(R) 965 Express Chipset Family PCI\VEN_8086&DEV_2A02&SUBSYS_30D9103C&REV_03\3&B1BFB68&0&10 39
    Mobile Intel(R) 965 Express Chipset Family PCI\VEN_8086&DEV_2A03&SUBSYS_30D9103C&REV_03\3&B1BFB68&0&11 39
    Realtek RTL8139/810x Family Fast Ethernet NIC PCI\VEN_10EC&DEV_8139&SUBSYS_30D9103C&REV_10\4&3B3A03B5&0&08F0 This device is disabled.
  4. TechInclined

    TechInclined TS Rookie Topic Starter

    The Realtek Family Fast Ethernet is disabled because I installed another version for my ethernet...
  5. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 1,672   +9

    Just check in Control Panel -> Add / Remove Programs whether the Intel Chipset Video Drivers are installed and post back.
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    You need to download and install the chipset drivers for your motherboard
  7. TechInclined

    TechInclined TS Rookie Topic Starter

    It's not showing up in Add/Remove Programs. I've tried installing this about 6 times, but it's not working. Also, how do I find out what chipset drivers go to my motherboard when my specs keep telling me 'Motherboard Chipset Unknown'? I'm sorry guys, I'm just not that good with this stuff. Please help.
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    There should be a tag on the computer (usually on the bottom of notebooks) giving the exact model number. Then look at this link
  9. TechInclined

    TechInclined TS Rookie Topic Starter

    OK. Here's the thing. When I bought this computer, it originally came with Windows Vista. But, I have recently reformatted to Windows XP. When you lookup the drivers from the Compaq site, they do have drivers for Windows Vista and Windows XP, but they don't have any drivers for video and graphics under Windows XP. That's only under Windows Vista. I've even tried installing the one under Windows Vista, but that doesn't work either. I've had this working before, but for some reason, I just can't get it working this time. I had to do a System Restore not too long ago, and it reset what I had done. What should I do?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...