Video won't play but audio does

By chevalgris ยท 6 replies
Apr 3, 2007
  1. Hello,

    So I've had this problem before, a year or two ago, and at the time I fixed it somehow but don't remember what I did. It just recently started again and I'm at a loss.

    I have a Toshiba Portege M200 tablet PC running Windows XP Tablet Edition. One day videos just stopped playing, whether they be streaming video online or .avi files of my own on my computer. I can hear the audio but the video box is just a black square. I've tried downloading every codec imaginable and that doesn't fix it, including entire packs of codecs. But since this isn't player-specific (Windows media player, real player, etc) or file-type specific, the codec answer woudn't make sense anyway. I also have reinstalled my video driver and that doesn't work either. Just incase you're curious, it's an nVidia FX go5200 that came with the laptop. This is sooo frustrating -- can anyone help??

    Thank you!!

  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    What codec packs have u tried? Tried the K-Lite Mega Codec Pack from here yet? If so, install it again and check all the options in the part where it asks you to select the codecs you want to install. Check everything except the Morgan Stream Switcher or whatever it is. Then try playing the videos again.
  3. chevalgris

    chevalgris TS Rookie Topic Starter

    Yep, I've actually tried that very pack. No difference. Besides, everything was a-ok a couple weeks ago and then poof, no video of any sort. I apparently had everything I needed and then a video eating monster came and gobbled up my video capability and left me with just audio. :( Thanks tho!
  4. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Oh and BTW, the codecs you install are used by every player, be it RealPlayer, WMP etc. So it really is a codec issue.
  5. chevalgris

    chevalgris TS Rookie Topic Starter

    I realize the codecs are used by all the players, but isn't a codec specific to one type of media file? I'm not by any means an expert in the subject, but this problem occurs no matter what the file type is and, so far at least, no matter what codecs I install...
  6. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Right. Hmm...wierd problem. Try uninstalling every codec and codec pack you can find and then re-install the K-Lite Pack.
  7. chevalgris

    chevalgris TS Rookie Topic Starter

    FYI -- I just downloaded the G Spot codec detection appliance and it says that I have the right codecs installed at least for my little .avi files (in this case videos i've taken on my camera).
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...