By bneumohr ยท 16 replies
Sep 14, 2003
  1. Hello, i just finished building my first home-made comp, YAY ME!

    Anywho, i got an error message satating: "Warning! CPU has been changed!"

    Waht does this mean and how can i fix it?

    When i says that it says that it recognizes all my hardware.

    So i don't know what going on....
  2. bneumohr

    bneumohr TS Rookie Topic Starter

    ok..i got past that....but now it's saying:

    Verifying DMI pool data...........

    NTLDR data is missing.
    Push Ctrl+Alt+Cel to restart....

    Even if i push Ctrl+Alt+Del it keeps doing this.

    Anyone have any idea what i am 'spose to do?

    Thanx alot in advanced.
  3. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    Are you using a hard drive from your previous computer? Then the problem is you need to reinstall windows and add the correct drivers for your current motherboard. All data on the C partition will most likely be lost. you can try selecting install windows then select repair current installation but I wouldn't count on seeing your data again.
  4. bneumohr

    bneumohr TS Rookie Topic Starter


    nope, acually i bough a new MAXTOR 120gb hd from frys....

    It alredy let my install windows but the install ation froze mid way and said that an error had occurd while trying to instal, and that i should restart the computer.

    I did that and that's when these error messages came up.

    The only thing that i can think is different than before is that i have partitioned the HD to make a 9g partition for the windows files.

    So i think that i messed up the HD....if so then i can jsut return it to Frys and get a new one and start from square 1 again.

    Any adivce?
  5. dani_17

    dani_17 TS Rookie Posts: 146

    You have to reinstall windows again. If it freezes again in the installation, something is wrong, most probably in your bios settings.
  6. XtR-X

    XtR-X TS Rookie Posts: 863

    Older computers and such cannot handle big hard drives. Especially AT based and also um... those PIIs and low runners well you get the idea.

    *Sigh*, Brad, I knew it. Mr. Comp Builder. You can't even install an OS. ;) (Don't worry I know this guy)
  7. bneumohr

    bneumohr TS Rookie Topic Starter

    Matt....this is my NEW computer.

    Athlon Xp 3000+
    Asus (the one u told me to get)
    512 GB ram.
    and the HD

    So it's not an old comp..it's acually a NEW ONE.

    This is the first thing that's gone wrong, so i need some help to figure it out.

    I cannot boot form the cd-rom to install WinXP from dos.
    When i start up the comp, it instantly goes to the page where the erorr message appears.

    Since u are Mr. Godly Comp Man, Matt, tell me what to do!
  8. iss

    iss TechSpot Chancellor Posts: 1,994

    What OS are you trying to install?

    What I would do first is enter the bios and set failsafe defaults then reinstall windows.
  9. bneumohr

    bneumohr TS Rookie Topic Starter

    All the bios are at defaults...i cannot even BEGIN to install windows, the ERROR:

    Verifying DMI pool data...........

    NTLDR data is missing.
    Push Ctrl+Alt+Del to restart....

    Appears before it trys to boot from the Cd-Drive, and nothing happens after that.

    I am trying to install Windows XP Pro.
  10. iss

    iss TechSpot Chancellor Posts: 1,994

    boot from the XP disk and delete the existing Partition(s) then create new partition(s) and reformat. you should be able to install then.

    make sure when the "press any key to boot from CD" comes up you are ready and press a key otherwise it will try to boot from the hard drive which is what it sounds like it is trying to do now.
  11. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    ntldr is a windows file, so it must be reading that off the hard drive, set it up in the bios so that it boots from cd so you can attempt to reinstall windows.
  12. Fuse

    Fuse TS Rookie

    Try to narrow down the problem by eliminating possible problems(hardware)It might be removing HWor you may have to disable a BIOS setting. For example: Remove all hardware that is not needed for the system to boot. Then try to install the OS. Also check memroy if you have more that one stick, just try to boot with one stick. Hope it helps.
  13. XtR-X

    XtR-X TS Rookie Posts: 863

    Oh ok. I thought you were just going to try to shove a 3000+ into a PII mobo and try to run a radeon 9800 on it (lol). Looks like you've learned a little. :grinthumb ;) :D
  14. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Verifying DMI data to stick can be caused by loose connections, or drives having problems. I get that problem right now, and I think it is because my floppy drive isn't connected all the way. Check all the connections and see if that helps. I read up on it after it happened to me.
  15. bneumohr

    bneumohr TS Rookie Topic Starter

    X....that last post didn't hlp at all.

    I got it to work, you guys were right, it was booting from the HD before the CD. I just changed the order and that fixed it.

    Thanx alot, you all were a big help :)
  16. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Glad to hear you got it all sorted out. :grinthumb

    I hope it works without a hitch from now on.
  17. XtR-X

    XtR-X TS Rookie Posts: 863

    Come on... you know you would have tried to do it... before I told you...:grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...