WD HDD eSATA not being seen in BIOS

By npahlavan ยท 7 replies
Apr 4, 2008
  1. I have a Western Digital Caviar SE (WD5000AAJs) at 500GB. It is an internal hard drive that I placed into an external enclosure, the Rosewill RX353-S. It has USB and eSATA connections. Everything works as it should when using USB, but nothing works with the eSATA. My MOBO, Asus A8N32-SLI Deluxe, has an eSATA port on the I/O panel, but the HDD wouldn't even show up in the BIOS. No jumpers on the HDD either (default). So I installed the eSATA bracket that came with the external enclosure to see if that worked. Failed. After searching many forums I found that WD HDD's have problems with certain mobos working in SATA II speeds. So I put the jumpers on the HDD to drop it's speed to a SATA I. Now the HDD shows up in my BIOS, but after POST it sits on a screen that says "Silicon Image BIOS Version 7.3.34" After several seconds it will display my HDD and move on. The computer freezes soon after you see the Windows XP logo with progress bar. Rebooted and still in BIOS. It still shows the Silicon image text but doesn't display the HDD like before. Then CPU continues to boot. The XP logo appeared and it froze again. I let it sit just in case it wasn't frozen and sure enough it eventually did resume. However, the HDD would not show up in disk management or device manager. I tried all of this having the HDD working in both SATA I and SATA II speeds. Played with the onboard eSATA and PCI eSATA connections, but again no luck. Sometimes the Silicon image text doesn't even appear and no HDD shows in the BIOS. Tried different cables but no luck. Again, USB it works fine.

    Any suggestions? I have updated my BIOS and the Silicon Image drivers.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. npahlavan

    npahlavan TS Rookie Topic Starter Posts: 25

    I think the eSATA port on my MOBO doesn't work and the Silicon Image SATA controller doesn't work on my MOBO either. I connected the bracket with the included eSATA connection to my RAID configuration and now it works just fine using SATA II. I dunno, it working the way I want it so I'm just gonna leave it. The USB power limitation tips, completely useless being that it worked fine with USB, but I bought the thing to use eSATA instead.
  4. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    If the links Kimsland provided didn't help that is fine, however, don't deem them useless. He took time out of his day to sit down and attempt to help you for no personal gain at all. Kimsland's time is not useless. If his suggestion turned out not to work for your situation, move on to other suggestions or better yet, if you can't appreciate this board or it's members, find a solution yourself.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thank-you Zenosincks

    npahlavan comments actually caused me not to reply with any other useless information !

    Thought I'd leave it to any others here
  6. npahlavan

    npahlavan TS Rookie Topic Starter Posts: 25

    If you look at all the posts I have made on this site, I end up finding the resolutions myself. I usually resort to using this site last because no one has ever responded with any reasonable advice. Sorry for being negative; force of habit when I'm on these forums. I know he was just trying to help, but I clearly have it stated more than once that it works fine with USB and it's the eSATA connection that has the issue. Then I'm provided with links on USB power limitations? That is useless, regardless of him taking time out of his day or not. Can't commemorate everyone that just posts arbitrary replies.

    Again, it is as if you can't read. I had posted that I got it working, so there wouldn't be any reason for you to reply with any more information. This all goes back to what I originally was saying and my experience with this site (see above). I'm sure I'm pissing you off and I'm sorry for that, but it is what it is.
  7. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    That's unfortunate. On the other hand, hundreds if not thousands of people a month are helped here.

    It's very difficult to figure some of these issues out over a text-based medium at times. We don't have the PC right in our hands, and more often than not the person giving us information about an issue knows little to nothing about the situation and we're frequently left to decipher both English and PC illiteracy.

    Upon registering here you were not guaranteed to have your problem(s) solved, and nor is anyone providing such a guarantee when you start a new thread now. The people here are merely offering a bunch of potential paths for you to take, and eventually, through the process of elimination and the forces of probability, you will likely find a solution. Even if a suggestion posted is wrong, it's something you can cross off your list of possibilities, thus bringing you one step closer to the useful answer.

    If you feel you're better off without the help provided here, why not do yourself the favor (and spare the board of your ungratefulness) by taking your problems elsewhere?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    The SATA II spec calls for some very fast transfer speeds which in turn require a very strong signal between the controller and the drive. However, many of the early SATA II compliant controllers don't produce a strong enough signal to overcome the loss that occurs when connecting to a drive through multiple SATA cables plus the SATA to eSATA bracket

    Answer: connect to SATA I (1.5Gbps max) as opposed to the SATA II speeds (3.0Gbps max)

    Resource Here: http://stevenharman.net/blog/archiv...ms-my-esata--sata-ii-enclosure-wont-play.aspx

    I have also read all your older posts (2 of which were answered by yourself in around 30 Mins)

    Your Onboard speaker issue seems to be the result of certain bios updates with specific Sound cards installed.
    Answer: Try different (or most updated) bios revision, or purchase another sound card
    I have also noticed that some of your posts were repeated posts (under your own analysis.
    And some were very old, basically before I was here (plus at the early stages of Vista)
    I believe that you should receive positive replies on any new posts in future. That is that you should receive a reply (unless you solve your issue yourself before support can gather information - so far at least 3 times, possibly 4)

    Maybe on your next post, we should wait half an hour!

    By the way, my innitial post to you regarding USB, was made 4 Mins after your lengthy single paragraghed, post. A simple reply of eSata issue not USB issue (USB mentioned during post). Would have been replied with information on eSata I (as above)

    I would prefer you continue to use TechSpot in future (as you have done in the past) With 3 alterations
    Wait half an hour before you post (this is only for you! )
    Set your post out easier to read (basically no lengthy paragraphs)
    Include only relevant information (including your system specs, in your Profile)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...