Weird wifi situation

By learninmypc ยท 53 replies
Jan 11, 2018
Post New Reply
  1. Got home yesterday afternoon & saw my XP monitor black, yet I saw the power button an amber color. Messed with the mouse & keyboard a bit but still nothing from monitor. I could hear the towr/desktop humming away so to make a looong story short, I grabbed my XP disk & started over. Got everything done & online with my ethernet cord but my wifi is strange.
    Yes, I did alot of googling for hours to no avail,
    I even used the Belkin CD & was finally able to get on the MAIN wifi router here but not the one at my end of the bldg which has a different SSID/password. My W10 & XP are about 4' from the router which my W10 is using the wifi from. I want to get my XP back on the router it was on at first. TIA Please use english, I'm confessing to ignorance on this.
     
  2. holdum323

    holdum323 Banned Posts: 1,725   +453

    Hi The first thing I would do is look in devise manager and see if there are any yellow marks. Uninstall the network adapter and let windows find a driver. Let us know how things go.(y)
     
  3. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    Have already done that, sorry I ddidn't say such.
     
  4. holdum323

    holdum323 Banned Posts: 1,725   +453

    Last edited: Jan 11, 2018
  5. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    Ok, let me clarify this. From the first time I reset it, I had NO problems connecting with either wifi or ethernet. That was around Oct 27, 2017. I will go thru the links you posted & hope:)
     
  6. holdum323

    holdum323 Banned Posts: 1,725   +453

    OK! I'm sure you will get it solved! Thanks for your reply! I know you know XP is not supported. You may want to stay off the internet, but hay you have the installation media, so no worries.
     
  7. holdum323

    holdum323 Banned Posts: 1,725   +453

    Hi remember a little about my XP days. Every time I reinstalled XP, I would lose the internet connection. I just don't remember what I done to fix the problem. I do remember it was a driver problem. Sorry. I'm sure you will figure it out.
     
  8. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    Well, possibly Saturday I will reinstall it again in hopes all goes well. If not, no bid deal, XP is safer offline.
     
  9. jobeard

    jobeard TS Ambassador Posts: 11,791   +1,251

    so how is the remote router connected to the main? Can you confirm or correct this diagram:

    • Main(lan slot)---wired---(wan slot)Remote wifi
     
  10. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    AN update. I just now reinstalled XP Pro so I'm hoping that will fix the problem.
    To answer your question, The remote router is plugged into the ethernet outlet at my end but the SSID/password is default I guess is the word. I had the remote router put in because I clean friends pc's & sometimes it don't have wifi. My W10 pc I'm on right now is using the remote router. Will update this thread once I "hopefully" get it online wirelessly. Your help is sincerely appreciated. :)
     
  11. jobeard

    jobeard TS Ambassador Posts: 11,791   +1,251

    The critical part of (lan slot)---wired---(wan slot) is the use of the WAN SLOT on the remote and this creates routing issues for DHCP.
     
  12. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    My XP was using wifi from the start which is why I'm now confused. Hopefully it'll get taken care of this time, thank you.
     
  13. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    @jobeard , my ipad & iphone both are on the remote router with excellent connection, just my XP desktop refuses to connect to remote router. I found & used the correct CD for my USB wifi but still nothing.It does connect to main router. Have never had this problem before so I'm content as is. Thank you :)
     
  14. jobeard

    jobeard TS Ambassador Posts: 11,791   +1,251

    Suggest FORGET THIS NETWORK and recreate a new one
     
    holdum323 likes this.
  15. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    If that is easy to do, tell my step by step, please & thank you I am ignorant on this.
     
  16. jobeard

    jobeard TS Ambassador Posts: 11,791   +1,251

    Open Networking & Sharing
    on left panel, click Manage Wireless

    for the SSID of the remote, right-click and Remove Network
     
  17. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    If Network & Sharing is in the Control panel, I don't see it. Network Setup, Network Connection & wireless connection yes.And of course, Internet Options.
     
  18. jobeard

    jobeard TS Ambassador Posts: 11,791   +1,251

    Look in the system tray; my Network icon is to the left of the speaker. Right-click the Network and open Network & Sharing Center
     
  19. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    Ok, doing exactly that on my XP Pro it still don't show Network & Sharing. It just shows
    Disable
    Status
    Repair
    View Available Wireless Networks
    Change Windows Firewall settings
    Open Network Connections
     
  20. jobeard

    jobeard TS Ambassador Posts: 11,791   +1,251

    Sorry o'boy; I'm win/7 and can't help you any further.
     
    learninmypc likes this.
  21. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    Ok, thank you :)
     
  22. holdum323

    holdum323 Banned Posts: 1,725   +453

  23. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

  24. holdum323

    holdum323 Banned Posts: 1,725   +453

    Hi! You amaze me. You post you don't know any thing about making a new connection. I post two links and less in a minute later, you post that you already tried that.:D
     
    DavidBailey likes this.
  25. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 8,120   +526

    That video shows how to do a dial up connection which I know how to do from years ago. Is a person posting for help in here supposed to remember & post EVERYthing they have tried? Hope not.:)
     

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...