WGA54G Internet Configuration problem

By British_Command
Apr 15, 2006
  1. I have a Linksys Internet Router (WRT54G 2.4 Ghz Version 4.20.7) and a Linksys Game Adapter (WGA54G). I used to have no problems with playing online with my Xbox 360 with my internet adapter but now after not playing for around 2 months i go on to troubleshoot on my xbox 360 and it Tells me im connected to a Wireless Bridge but then it says it is ot connected to my Network? I tried to go on my Linksys Game adapter Config page ( but the furthest i get is to type in my username and password and then no page comes up! I dont know why it is not connecting to my Wireless network.

    If any more details are needed to resolve this problem please say, or email me at *******@hotmail.com.

    Thanks For Any Help,
    Tom Wells-Day
  2. sgtfoo

    sgtfoo TS Rookie

    I had a similar connection problem with my WGA54G game adapter. I ended up configuring a forwarding port and IP number for the game console on my wireless router. You have to setup a new network config on the game console (then reset the adapter) and let it autodetect the network.

    If that fails, try assigning DNS numbers to the network from the game console.
  3. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148


    Okay i will try what you have said but i have reset the adapter many times (didnt do what you did) and i cannot get on to the config page i can get to login part but it will not take me to the Config page also everytime i reset my Adapter i get these settings...


    The xxx numbers always change! when i reset ofcourse but not the first two number? any idea what i can do?

    at the moment i have

    with a subnet mask of : which doesnt change either....

    Ive already tried another website called www.chetnet.co.uk and there last advice was to get it refunded for.

    I just cant see how it works perfectly fine for months and i dont use it for a couple of months and the whole game adapter is messed up, also there is a page where someone has the exact same problem, the link is here...

  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The 169.254.x address means that the device did not have an IP address set and couldn't obtain one either so it made one up.

    Not familiar with thing game adapter thing, but I assume it wants to get an IP address from your router (wirelessly?) and for some reson it fails. If it's wireless, then maybe you have changed some wireless settings on the router? If it's wired, check your cables and link lights.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...