Wierd problem w/ my BIOS, not detecting my HDD

By Vehementi ยท 7 replies
Sep 22, 2002
  1. So one day, I decide to see just how far my CPU would overclock. I started at 140MHz and worked my way down...None of them worked until I hit 133.
    Then, as I decided to go through a full boot-up, the post-POST check pauses on "Detecting Primary Master", then doesn't detect it. It detects my slave, the 20GB Seagate, but not my master, the 10GB WD.
    So, I reboot and enter my BIOS. Nothing out of the ordinary except the lack of a Primary Master and the boot sequence has been shifted for my slave, which didn't have an OS on it.
    It looked as follows:
    Primary Master: None
    Primary Slave: ST80...
    and the CD-ROMs are fine.
    So I select the Primary Master, PM, and I change it to "Auto" then go over to the detailed description of the PM, where you change the # of heads, platters, cylinders, blah blah blah...
    So here's the wierd part. It showed up fine! No problems whatsoever. It read "WDC#####" at the top.
    So everything looks fine, and I reboot.
    The after POST boot sector check fails again! It reads nothing for the PM, and I get an error message that says "Primary Master faill, press F1 to continue or DEL to enter setup"
    So, I finally had to reinstall Windows on my slave, and that's where I'm at now! Ugh.
  2. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Sounds like that old 10GB just decided it was time to give up the ghost. Is the drive spinning up when you boot?, do you hear any noise from it at all?

    You could try Mr. G's freezer trick if there is data on there you really need. Know though, its a one shot deal and may or may not work.
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Try decreasing FSB then if overclocking did this ;)
    I've had problems like this too with my old motherboard - increasing FSB speed increases IDE bus speed too, unless you can change the speed ratio.
  4. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    There is important info on there. Like an incomplete download of UT2k3...99.9% done. :p

    I loaded setup defaults, everything's normal in the BIOS...

    /me cries

    No way can I lose this drive.
  5. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    Bad news. Now I can't even get the BIOS to detect it.

    Maybe I should flash? Would that help?

    I'll only use MrG's freezer trick if there's no other alternative, as a last resort...
  6. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    Geez, how stupid am I...Turns out one of the things I changed before losing my HDD was the IDE cable. I put the length of it between my two hard drives, the plug that was supposed to connect to my system board was on my WD...

    The drive is all up and running now. No problems at all.
    I think I might have lost some hair over the stress, but otherwise...

    I know what I'm gonna get for Christmas! (new HD) A WD one, probably, for the one I have's been working great for 3+ years :D, it's actually the first HD I had.

    Thanks for all your help, guys.


    /me hugs his WD drive
  7. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    You are too young to be losing your hair....

    But I am glad that you got it fixed =D
  8. dreamb

    dreamb TS Rookie

    lmao that is so funny!! Why u might ask?! Because I did the very same thing once lol. Glad I am not the only one ;-) I think it can happen to the best of us..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...