Win98se Problem

By V4l3nt4o ยท 4 replies
Jun 27, 2002
  1. When i enter a folder that has .ddl files in it i cant see them!

    Why is this happening?
    How can i Solve that ? :confused:
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    It's just a precaution from windows to stop you from deleting files you need...

    There are 2 scenarios:

    1. There should be some text where you'd expect the files to be, with a "link" to show files...


    2. Windows is just hiding all systemfiles...

    You can force windows to show them by doing the following:
    In explorer:
    Go to "Tools"
    Then "Folder Options"
    The "View"
    and click the "Show all files"


    click "Show all files"

    This is from w2k, and I'm not quite sure what the differences between 98se and 2k is in regards to names, but if you look around you should find a "view" and after clicking it you should se several options... Hunt through them and you'll find the "Show All Files"...

    Hope this helps, if not just wait a bit, or ask again (in this thread) and someone else with either better memory, or running 98se will tell you exactly what to do... :)
  3. V4l3nt4o

    V4l3nt4o TS Rookie Topic Starter


    THANK you ..

    I have managed to fix the problem and now i renamed the file i needed to rename..

  4. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512


    That's good to hear! :)
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Welcome to Tech Spot by the way. Glad we could help you with your problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...