Windows 2000 restarts after loading boot-up page

By Raven_007
Aug 19, 2007
  1. Hello,

    I have Windows 2000 SP4, WD 250GB drive (WDC WD2500KS-00MJB0), Intel P4 2.4GHz.
    I was running Windows update, when the computer crashed.
    It first gave the error about .exe (or .dll) missing or corrupted (should have written down which one it was, but didn't).
    I tried running Repair from Windows 2000 cd, but it said something along the lines "couldn't locate Windows installation". I had to use Windows rescue disk (1 floppy, it didn't recognize 4 floppy version) and to do "fast repair". After doing "fast repair, the Windows did start starting up, but after loading the boot up page and before going to login page, the pc kept on restarting.
    So, I decided to go into console, and run chkdsk (maybe I shouldn't have done that and ran wd diagnostic tool first, but too late now). I also tried running fixmbr (saw the suggestion on the Internet), and it did give me the message that mbr is corrupted. However, at this point I decided not to run fixmbr. The reason is that when I first tried installing Window on this hardrive, it could only recognize the size up to 132 GB, I believe, and I had to use some tool (can't remember which) to get it to the proper size. And I am not sure if MBR created with chkdsk would have seen the entire disk, or just some random 132GB of it.
    I also tried booting with every available option from pressing F8 during boot up Window, but the system kept on restarting.
    I connected this hardrive as the slave, to find that this disk most likely crashed, as there are a lot of follders in found.000 directory. Of the main folders, Program Files folder was crushed but recovered in the found.000 folder. I was able to recover some files from there. This crash hit mainly the folders that I need and some of them I do not even use frequently (talk about Murphy's law). OrCAD folders (which I is all really need) where recovered completely as far as I can tell, although I didn't try installing OrCAD on the other harddrive and copying the files there and seeing if it works.
    Using this drive as the secondary, I was able to see all 250GB before running Data Lifeguard tools from WD (the drive has ~70GB of data on it), however, when I was booting up from cd to do repairs, I could only see 132gb. When I downloaded Data Lifeguard tools from WD, and ran for the first time, it did give me a message that not all of 250GB can be seen and it fixed it. It did pass the extended test from LifeGuard Diagnostics.

    Now, the question is, is there some program that can magically recombine and put everything back at how it was? I guess not, but just checking. I guess registry got messed up too.
    What's my best course of action with this harddrive?

    Please let me know if something is unclear in my post.

    PS. I do not have blue screen before restarts, and another drive that is primary now is connected to the same motherboard, RAM, psu, etc.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...