Windows 7 not able to boot anything

By Habbyboy12y
Aug 25, 2010
Post New Reply
  1. About 3 or 4 years ago I bought a Dell Inspiron 530S with Windows Vista home premium 32bit. I don't know the specs by heart but it is Dual Intel core processors, 225GB or so hard drive. about two months ago, I decided to upgrade it to Windows 7 ultimate 64bit using a burned copy of the CD. I had no problems, except for the annoying message popping up every 5 hours or so telling me that my copy of windows was not genuine. So last night everything was working fine. I turn on my computer today, and It wouldn't let me sign into my account. It kept telling me there was an error and my profile could not be loaded. At one point it did sign in though but then it restarted with a blue screen error (I don't know which one). I tried running the Windows 7 CD and it loaded it at first, but when I realized I had to do the install new copy of windows 7 option, I didn't want to so I tried startup repair. It went on for 3 hours so I assumed it wasn't going to work and restarted the computer. At this point, no matter what I would do, NOTHING would load. I cannot boot any CD, nor the actual windows, or Safe mode. I'd appreciate replies on how I can fix this problem. (Also, just a note, for the past year, whenever I turn on my computer I get a USB Over current error because my front 2 USB ports are broken)
  2. DKRON

    DKRON TS Guru Posts: 569   +25

    You corrupted the OS because of restarting the computer while it was changing the files. When the computer boots press the del key to get into the bios and choose priority boot to your cd drive and it will work, once loaded delete original image and re-install windows 7. Repair will not work

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...