Windows Explorer does not open correctly

By kitty500cat ยท 8 replies
Dec 21, 2006
  1. Hey guys,
    I'm a guy who likes to use task manager to end processes when programs stop responding. So, naturally, I like to have Windows Explorer set so that new folder windows have a separate process.
    So, I have this problem that whenever I go start-->run, and type in 'C:\Program Files', for instance, it doesn't come up. I go into task manager and there is that explorer.exe process, stuck around 3,380KB; I just end the process cuz it doesn't go anywhere. To do anything, I have to go to a folder saved on my desktop and open that, cuz that uses the same explorer.exe process; then it opens. So I just set Explorer to use the same process for all folder windows, and now it works. But how can I fix my problem?
    thx to all who reply
  2. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Try again

    This doesn't make sense,
    Quote :
    'C:\Program Files', for instance
    You type in regedit for instance,or any exe file,not a folder.
    Try explaining this better.
  3. Rik

    Rik Banned Posts: 3,814

    He or she is talking about using the run command on the start menu.

    Its quite possible the problem is spyware related.
    What antivirus, anstispyware, and firewall software do you use?
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    try putting quotes around it, since there's a space between program and files.. eg

    "c:\Program Files"

    I remember this problem you describe, but i can't remember how it was resolved.. maybe look deep into the dark archives of the TS forum :D
  5. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Search is for files

    Not folders,just open my computer for folders.

    Attached Files:

  6. kitty500cat

    kitty500cat TS Evangelist Topic Starter Posts: 2,154   +6

    I'm using Norton Internet Security(please don't tell me to uninstall it, cuz technically this isn't my computer:)), Spybot S&D, Ad-Aware, and SpywareBlaster by JavaCoolSoftware. Also, I've run HijackThis and can't find anything in my logs. I had solved this problem by deselecting 'open folder windows in separate process,' which worked, but just treated the symptoms. I just went into folder options and selected that again, and now it works. So I think it's just something with my computer. thx for all your help, guys
  7. cagalindo

    cagalindo TS Rookie

    you could just use the
    My computer shortcut
    and then click Program Files


    but sorry cant help you otherwise
  8. kitty500cat

    kitty500cat TS Evangelist Topic Starter Posts: 2,154   +6

    Yeah, that's what I had to do before. But now it works again.
  9. N3051M

    N3051M TS Evangelist Posts: 2,115

    use the speech marks "[shift + ' button] not the single '
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...